Brak scraper-a

  • andrzej2212
  • Junior
  • Offline
  • Postów: 54
  • Pomógł: 0

Witam wszystkich.
Czy ktoś może mi podpowiedzieć co zrobić, żeby uruchomić scraper-a. Postępuję dokładnie tak, jak w tutku zawartym tu: xbmc.org.pl/index.php/lista-artykulow/8-…w-do-biblioteki.html
W tym miejscu nie mogę odnaleźć ścieżki do tych ustawień ze screena poniżej tego tekstu:
„[…]I w tym momencie przechodzimy do sedna sprawy (Uwaga! Krok często pomijany przez początkujących) – wskazanie XBMC co znajdować się będzie w podanym zasobie, oraz wybór drapacza. Należy wybrać wszystkie opcje, które prezentujemy na poniższym zrzucie ekranu:[…]”

  • Zbychu
  • Senior
  • Offline
  • Postów: 879
  • Pomógł: 107
  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Jakiej wersji XBMC uzywasz ? Bo opis dotyczy v.10 w v.11 (Eden) graficznie wyglada to nieco inaczej wiec moze to cie myli

Dajesz wiec w opcji VIdeo „Dodaj video” i wybierasz katalog – np D:FILMY

Po wybraniu i daniu OK, zatwierdzasz znowu OK na dole

I jezeli masz problem to moze tutaj – na gorze malo widoczne jest „Zawartosc katalogu” – trzeba zmienic na FILMY i wybrac scraper (np Filmweb)

  • andrzej2212
  • Junior
  • Offline
  • Postów: 54
  • Pomógł: 0
Testuję obie wersje równolegle i na obu występował ten sam problem. Napisałem „występował”, bo częściowo już coś wiem. Zaznaczyłem ręczne skanowanie katalogu i wywala „błąd serwera” na FilmWeb, natomiast IMBD zeskanował bibliotekę bezproblemowo, i „drapak” pięknie działa.
Czy Możesz sprawdzić u siebie czy w chwili obecnej nie masz problemu z FilmWebem, bo może nic ostatnio nie dodawałeś żadnego filmu do katalogu i działa Ci na już zassanych wcześniej informacjach.

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 89
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
@Smuto obublikował ostatnio poprawke do swojej wtyczki – mozesz zobaczyć jaka masz jej wersję?
Mozesz również wrzucić log z XBMC to zobaczymy. Błędy z wtyczka można zgłaszać autorowi: code.google.com/p/smuto/issues/list

  • Zbychu
  • Senior
  • Offline
  • Postów: 879
  • Pomógł: 107
  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
andrzej2212 napisał:

Czy Możesz sprawdzić u siebie czy w chwili obecnej nie masz problemu z FilmWebem, bo może nic ostatnio nie dodawałeś żadnego filmu do katalogu i działa Ci na już zassanych wcześniej informacjach.

Sprawdzilem – u mnie dziala. Ale masz rację, ja rzadko korzystam z wbudowanej wtyczki. Zwykle uzywam XTB, ponieważ często poprawiam gatunki, jak równiez zmieniam fanarty / plakaty

  • andrzej2212
  • Junior
  • Offline
  • Postów: 54
  • Pomógł: 0
Maciey napisał:

@Smuto obublikował ostatnio poprawke do swojej wtyczki – mozesz zobaczyć jaka masz jej wersję?
Mozesz również wrzucić log z XBMC to zobaczymy. Błędy z wtyczka można zgłaszać autorowi: code.google.com/p/smuto/issues/list

Zaciągnąłem wtyczkę z listy, więc chyba najnowsza, ale pewien nie jestem;) .
Pokminię jeszcze trochę, a jak dalej FilmWeb się nie odezwie, to wrzucę logi lub screeny.

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 89
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Wersja na dzis to 1.2.2

  • andrzej2212
  • Junior
  • Offline
  • Postów: 54
  • Pomógł: 0
Maciey napisał:

Wersja na dzis to 1.2.2

Taką posiadam:) .
Co do drapaka, to problem się rozwiązał. Wczoraj po południu zmieniłem z IMBD na FilmWeb, zainicjowałem skanowanie i poszło bez problemu. Nie wiem w czym był problem, czy w ustawieniach, czy sieć mi coś fiksowała, ale ważne że jest OK zarówno jak i na 10.1 jak i 11, tak więc dzięki Panowie za pomoc, każdemu w podzięce „bronek”.

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.