Problem z dzwiekiem w weeb tv

  • Spawach
  • Junior
  • Offline
  • Postów: 8
  • Pomógł: 0

Mam problem z dzwiekiem w pluginie weeb.tv, po uruchomieniu Jakiego kolwiek programu obraz jest odtwarzany płynnie a glosu jest calkowicie brak. Po upływie ok 1 min dzwiek sie pojawia. Dalej juz dziala wszystko plynnie. Kodi dziala na androidzie (minix 7) zainstalowane ze sklepu Play.
Jest to denerwujace przy urzytkowaniu.

  • screamik
  • Junior
  • Offline
  • Postów: 12
  • Pomógł: 2
Czesć też mam minixa 7 i identtyczna sytuacje na weeb.tv:(

  • screamik
  • Junior
  • Offline
  • Postów: 12
  • Pomógł: 2
Dodam tylko że zainstalowałem Kodi na laptopie i wszystko działa jak należy….

  • Zbychu
  • Senior
  • Offline
  • Postów: 872
  • Pomógł: 107
  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Moze poeksperymentuj z opcją buforowania w advenced settings xml?

  • screamik
  • Junior
  • Offline
  • Postów: 12
  • Pomógł: 2
Zbychu dzięki za zainteresowanie tematem. Ja jestem troche laikiem w tych kwestiach. Mogłbys napisać krok po kroku jak to zrobic ?

  • Spawach
  • Junior
  • Offline
  • Postów: 8
  • Pomógł: 0
Błędy które pojawiają się u mnie, u Ciebie takie same ?

WARNING: CSettingInt: unknown options filler "audiocdactions" of "audiocds.autoaction"  ERROR: RKEGL: no rw on /sys/class/display/display0.HDMI/mode  ERROR: Unable to load libcec.so, reason: Symbol not found: load_library(linker.cpp:745): library "libmaliinstr.so" not found  ERROR: virtual void PERIPHERALS::CPeripherals::Initialise() - failed to initialise bus cec

  • screamik
  • Junior
  • Offline
  • Postów: 12
  • Pomógł: 2
Wiesz co u mnie błędy nie wyskakują ( może nie wiem gdzie patrzeć ). Poprostu nie ma dzwieku na początku. Obecnie zainstalowałem sobie dolphin browser no i ogladam bezpośrednio z przeglądarki. Przez Kodi filmy i seriale tylko…..

  • Spawach
  • Junior
  • Offline
  • Postów: 8
  • Pomógł: 0
Mi pomogło wgranie custom romu. Na oficjalnym forum Minix masz kilka do wyboru, ja zainstalowałem Community Edition.

  • screamik
  • Junior
  • Offline
  • Postów: 12
  • Pomógł: 2
Dzięki za podpowiedź, spróbuje to zrobic. Powiesz mi jeszcze prosze czy jak włączasz jakis film np przez ice films albo genesis to masz na swoim minixie problem ze ściemniającym się obrazem w ciemnych scenach filmu ?

  • Spawach
  • Junior
  • Offline
  • Postów: 8
  • Pomógł: 0
Nie u mnie obraz był cały czas OK, myślę że wgranie nowego romu powinno pomóc.
Do wgrania Romu musisz mieć kabel USB-USB. Generalnie wszystko znajdziesz na forum oficjalnym minix i youtube.

  • screamik
  • Junior
  • Offline
  • Postów: 12
  • Pomógł: 2
Rozumiem dzięki wielkie. Tam, na forum wyszukałem parę tych aktualizacji ale szczerze nie wiem która wybrać. Dlaczego wybrałeś akurat tą ?

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.