problem z dzialaniem wtyczek(blad skryptu…)

  • bamboo
  • Junior
  • Offline
  • Postów: 4
  • Pomógł: 0

witam…
mam taki problem,po zainstalowaniu xbmc na poczatku wszystko chodzi pieknie ,pluginy dzialaja i trwa to jakis czas…potem ani pogoda ani zadne inne wtyczki po prostu przestaja dzialac….blad skryptu ….na kazdej wtyczce bez wyjatku….
Wtyczek nie mam zainstalowanych duzo….pogoda,napisy,teksty piosenek,pare filmowych…
Problem znika po ponownej intalacji,ale na chwile…
pozdrawiam:)

  • bamboo
  • Junior
  • Offline
  • Postów: 4
  • Pomógł: 0
widze ze tutaj nikt nie pomoze…

  • Piter69
  • Junior
  • Offline
  • Postów: 3
  • Pomógł: 0
witam jaką wersje masz zainstalowaną xbmc 11.eden jeśli tak to spróbuj zaktualizować wtyczki
może coś pomoże

  • bamboo
  • Junior
  • Offline
  • Postów: 4
  • Pomógł: 0
nie pomaga to niestety…ponowna instalacja i hula ..mija jakis czas i ponownie to samo..

  • Piter
  • Autor Artykułów
  • Offline
  • Postów: 561
  • Pomógł: 59
  • KODI: Ostatni stabilny
  • OS: W10, OpenElec, Android, RRi
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Logitech 300i, Logitech K400
  • HTPC: HTPC + RPi
To moze zainstaluj od nowa i wylacz aktualizacje automatyczne wtyczek ?

  • bamboo
  • Junior
  • Offline
  • Postów: 4
  • Pomógł: 0
mam wszystko wlaczone ,po ostatniej instalce na razie hula..poczekam i zobacze

  • piteron
  • Junior
  • Offline
  • Postów: 4
  • Pomógł: 0
witajcie
może ktoś napisze krok po kroku co z ta pogoda zrobic
w wersji 9 wszystko działało jak trzeba ,to zachciało mi sie aktualizować ,w wersjii 11 nie działają mi wszystkie wtyczki

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 89
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Które wtyczki Ci nie działają ?

PS to może iść za ciosem i zainstalować wersje 12 ?

  • piteron
  • Junior
  • Offline
  • Postów: 4
  • Pomógł: 0
fakt
pytanie zadane bez sensu
mam wersje 11 Eden
wszystko niby działa oprócz pogody,ściągam plugin dostawców pogody ale jak chce podac lokalizację mam od razu błąd skryptu
zainstalowałem tez plugin z forum ale niestety tez występuje ten problem
wersje 12 tez instalowałem tam jest o tyle dobrze że mogę podać lokalizację ale nistety po wejściu w pogodę nie mogę wybrać miasta

  • Regss
  • MODERATOR
  • Offline
  • Postów: 584
  • Pomógł: 96
  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Instalujesz czystą instalację czy nadpisujesz poprzednią wersję XBMC? Czasem różne błędy ze skryptami dodatków powoduje nazwa użytkownika która zawiera spacje w Windows. Najlepiej usuń stare XBMC później usuń pozostałości w c:użytkownicy[użytkownik]AppDataRoamingXBMC i zainstaluj czysty nowy XBMC.

Tylko zrób kopię biblioteki jeśli Ci na niej zależy.

  • piteron
  • Junior
  • Offline
  • Postów: 4
  • Pomógł: 0
zawsze robię nowa instalkę
czyszczę rejestr i pliki z pozostałości
właśnie przed momentem zainstalowałem wersje z forum i niestety to samo
„błąd skryptu”
napisze więcej zainstalowałem czysta wersje 9 czyli ta z która nie miałem problemu i mamy to samo,z tym ze w tej wersji nie mogę zainstalować dostawców pogody bo mi wybija komunikat o uszkodzonej wtyczce

  • Regss
  • MODERATOR
  • Offline
  • Postów: 584
  • Pomógł: 96
  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Spróbuj uruchomić XBMC w portable mode i zainstalować dodatek.
Utwórz w katalogu XBMC plik XBMC.txt i wkej do niego zawartość:

@ECHO OFFstart xbmc.exe -pexit

Zapisz plik i zmień jego nazwę na XBMC.bat i uruchom XBMC przez ten plik.

  • piteron
  • Junior
  • Offline
  • Postów: 4
  • Pomógł: 0
nie mam opcji portable,w starszej wersji miale start full window,i windowed,tu tylko jedna ikona startuje
zrobiłem tak jak napisałeś i niestety
widać nie da sie ja juz straciłem cierpliwość
p/s
ogólnie coś dziwnego się dzieje wszystkie skrypty mi nie działają pobrałem kilka i wszystkie krzyczą błąd skryptu
miedzy innymi speed fan
widać na Viscie wszystko sie sypie
dzięki za pomoc ale chyba mój system nie jest kompatybilny z tym softem a szkoda bo fajnie sie z niego korzystało

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.