Openelec git + CrazyCat + VDR + XVDR + DVBAPI + OSCAM

  • kobrawerde
  • OFFLINE
  • Bywalec
  • Postów: 113
  • Oklaski: 8
  • KODI: Kodi 14.1 Helix
  • OpenELEC 5.0.5 stable /Windows7/Linux Mint/-Triple-Boot
Obawiam się iż z takimi pytaniami to tylko do autora skinu ….

  • karlitoo
  • OFFLINE
  • Junior
    Junior
  • Postów: 49
  • Oklaski:
  • KODI:
kobrawerde napisał:

Obawiam się iż z takimi pytaniami to tylko do autora skinu ….

ok dzieki i tak zrobie.

  • loocas
  • OFFLINE
  • Junior
    Junior
  • Postów: 9
  • Oklaski:
  • KODI: 14.2 Helix
  • Ubuntu 14.04
Nie będę zakładał nowego tematu – jeżeli admin uzna to za stosowne to wydzieli. Mam takie pytanie.
Zainstalowałem sobie openelec 5.95.3 wgrałem VDR i inne niezbędne rzeczy uruchamiając TV ale nie mam go w skinie – domyślny confluence. Brak zakładki TV w menu – jeżeli napisałem zbyt zawile.
VDR działa bo przez sieć da się oglądać, plugin live działa ale jak oglądać bezpośrednio na maszynie na której jest to zainstalowane. Gdzie to się ustawia poprzez OSD lub w którym pliku? Czy to raczej jakiś błąd tej wersji?
Instalowałem czysty wersję 5.95.3 ze strony projektu a potem zaktualizowałem poprzez plik OpenELEC-Generic.x86_64-6.0.b3-Crazycat-1.2 czyli tar.gz. Może tutaj coś skiepściłem. Dla mnie to najlepszy sposób wgrania sterowników:).
Proszę o pomoc w rozwiązaniu problemu.

  • karlitoo
  • OFFLINE
  • Junior
    Junior
  • Postów: 49
  • Oklaski:
  • KODI:
Witam zaktualizowałem kodi do nowszej wersji i niestety oscam nie startuje trzeba go ruszyć z palca,a to trochę upierdliwe.Ktoś może wie jak o zmusić do startu czy lepiej wrócic do starszej wersji.

  • zet120
  • OFFLINE
  • Moderator
  • Postów: 290
  • Oklaski: 19
  • KODI: 14.2 Helix
  • Linux, Mac OS X, FreeBSD
Logi, logi, logi…

  • karlitoo
  • OFFLINE
  • Junior
    Junior
  • Postów: 49
  • Oklaski:
  • KODI:
zet120 napisał:

Logi, logi, logi…

Proszę:

  • zet120
  • OFFLINE
  • Moderator
  • Postów: 290
  • Oklaski: 19
  • KODI: 14.2 Helix
  • Linux, Mac OS X, FreeBSD
W logu ani słowa o oscamie, ale:

ERROR: AddOnLog: VDR XVDR Client: Open - Can't connect to XVDR Server

A vdr pracuje?

  • karlitoo
  • OFFLINE
  • Junior
    Junior
  • Postów: 49
  • Oklaski:
  • KODI:
zet120 napisał:

W logu ani słowa o oscamie, ale:

ERROR: AddOnLog: VDR XVDR Client: Open - Can't connect to XVDR Server

A vdr pracuje?

Tak jak odpale oe i ręcznie wyłącze i włacze oscam rusza i wszytko działa,ale na wczesniejszej wersji po włączeniu sam startował ,a moze chcesz logi po restarcie ?

  • zet120
  • OFFLINE
  • Moderator
  • Postów: 290
  • Oklaski: 19
  • KODI: 14.2 Helix
  • Linux, Mac OS X, FreeBSD
Nie zaszkodzi zerknąć.

  • karlitoo
  • OFFLINE
  • Junior
    Junior
  • Postów: 49
  • Oklaski:
  • KODI:
zet120 napisał:

Nie zaszkodzi zerknąć.

Proszę: LOG

  • zet120
  • OFFLINE
  • Moderator
  • Postów: 290
  • Oklaski: 19
  • KODI: 14.2 Helix
  • Linux, Mac OS X, FreeBSD
Logi po restarcie ale jednak debugowania Kodi, a nie Xorg’a.

  • karlitoo
  • OFFLINE
  • Junior
    Junior
  • Postów: 49
  • Oklaski:
  • KODI:
zet120 napisał:

Logi po restarcie ale jednak debugowania Kodi, a nie Xorg’a.

Ok czyba ten: LoG

  • zet120
  • OFFLINE
  • Moderator
  • Postów: 290
  • Oklaski: 19
  • KODI: 14.2 Helix
  • Linux, Mac OS X, FreeBSD
Niestety w logu kompletnie brak informacji o oscamie.

  • karlitoo
  • OFFLINE
  • Junior
    Junior
  • Postów: 49
  • Oklaski:
  • KODI:
zet120 napisał:

Niestety w logu kompletnie brak informacji o oscamie.

czyli nie zmusimy go do autostaru ?wrócic do poprzedniej wersji ?,a może można jakoś szybciej go uruchomić niż brnąć przez pluginy itp ?

  • karlitoo
  • OFFLINE
  • Junior
    Junior
  • Postów: 49
  • Oklaski:
  • KODI:
Ok niby sobie poradziłem ,update oscama załatwiło sprawę.ale i tak nie działa jak powinno.Czy można skompilować taką paczkę pod najnowszą wersję Isengard bo używam skina mq6,a od wersji 2.4 nie jest wspierany w helix ?

  • zet120
  • OFFLINE
  • Moderator
  • Postów: 290
  • Oklaski: 19
  • KODI: 14.2 Helix
  • Linux, Mac OS X, FreeBSD
Czy nie lepiej, prościej, szybciej pobrać nową paczkę OE np. 5.95.5 i zainstalować.
Z repozytorium OE zainstalować vdr plus pluginy, a z nieoficjalnego repozytorium Oscam i już.

  • karlitoo
  • OFFLINE
  • Junior
    Junior
  • Postów: 49
  • Oklaski:
  • KODI:
zet120 napisał:

Czy nie lepiej, prościej, szybciej pobrać nową paczkę OE np. 5.95.5 i zainstalować.
Z repozytorium OE zainstalować vdr plus pluginy, a z nieoficjalnego repozytorium Oscam i już.

No no tu masz rację już dawno to zrobiłem,ale nie mogę zainstalować xvdr,a w repozytoriach jeszcze nie ma a na vnsi niestety nie chce mi działać może wiesz jak dorzucić do tej wersji xvdr ?

  • zet120
  • OFFLINE
  • Moderator
  • Postów: 290
  • Oklaski: 19
  • KODI: 14.2 Helix
  • Linux, Mac OS X, FreeBSD
Dorzucenie czegokolwiek do OE nie jest takie proste, niemniej vnsi działa jak należy przynajmniej na boxie Wetek Play.

  • karlitoo
  • OFFLINE
  • Junior
    Junior
  • Postów: 49
  • Oklaski:
  • KODI:
zet120 napisał:

Dorzucenie czegokolwiek do OE nie jest takie proste, niemniej vnsi działa jak należy przynajmniej na boxie Wetek Play.

no niestety ja nie mogę go zmusić do działania wyskakuje:połaczenie zerwane.

  • zet120
  • OFFLINE
  • Moderator
  • Postów: 290
  • Oklaski: 19
  • KODI: 14.2 Helix
  • Linux, Mac OS X, FreeBSD
Połączenie zerwane – taki komunikat pojawi się również wtedy gdy vdr nie pracuje.
Sprawdzałeś?

Wątek odzyskany z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.