Tunery dvb-S2 IOpenELEC-Generic.x86_64-6.0.1.

  • arnie
  • OFFLINE
  • Junior
    Junior
  • Postów: 88
  • Oklaski: 5
  • KODI: 15.2
  • OpenElec 6.0.1

Koledzy, proszę napiszcie kto ma l UŻYWA tunera dvb-s2 i komu działa JAKAKOLWIEK KARTA TV-SAT na OE bez wiekszych problemów w podanej wersji co w tytule posta. Nie chcę tu rad mędrców w stylu „zobacz do specyfikacji” .Problem jest w tym że mam tunek tevii s660 na USB który to ” jest w specyfikacji” i pod RPI2 działa ” od guzika” a pod htcp ni cholery nie chce zaskoczyć i nie widzę go w systemie pod vdr-em , ani tvh. Może jest coś czego nie wiem…. , może zmienili specyfikację.może…no właśnie co??? .Zestaw PC to AM1 amd ATHLON, płytka ASROCK. Tylko konkrety .Pozdrawiam

  • 7keys
  • OFFLINE
  • Junior
    Junior
  • Postów: 79
  • Oklaski: 6
  • KODI: 15.2
  • linux mint 17, OpenElec 6.0
konkrety..
– wersja OE na której działa tuner pod RPI2 jest taka sama jak na ASROCK na którym tuner nie działa?
– podłaczone do usb 3.0czy usb 2.0

Mogę też napisać Ci inaczej … tak po „linuxowemu/forumowemu”
U Mnie działa:)

Wiecej info człowieku … Qrw…. czy już w szkołach nei uczą poprawnego stawiania tez, analizy i wyciągania wniosków z własnych działań….
Co chwilę tylko czytam: DAJ, DAJ!! POWIEDZ!!

A jak dasz opis, i się uda rozwikłać zagadkę to już żaden #@$%&^# nie napisze że się udało aby z tej wiedzy skorzystali inni…

Reasumując i cytując: Nie chcę tu rad mędrców w stylu „zobacz do specyfikacji”,
Więc albo przeanalizuj dokładnie co zrobiłeś albo idź się wypłacz do innych „mędrców”.

  • arnie
  • OFFLINE
  • Junior
    Junior
  • Postów: 88
  • Oklaski: 5
  • KODI: 15.2
  • OpenElec 6.0.1
7keys weż wyluzuj -złość piękności szkodzi:))) ,Prosiłem o specyfikację sprzetu sat, nie chcesz to nie pomagaj.Może nie byłem precyzyjny ale to nie znaczy że możesz QRWAM……. CIEPAĆ spokojnie.Forum odwiedzają zwykli userzy nie „omnibusy” JAK TY ALFA I OMEGA NA FORUM. OE użytkuje od kilku lat i jak coś wiem to staram się pomóc a nie obrażam innych .A teraz dla uspokojenia atmosfery doprecyzuję ASROCK AM1 ATHLON , DVB-S2 TEvII S660 w usb 2,0 wersje OE W RPI2 I na PC takie same. Backend VDR .

  • 7keys
  • OFFLINE
  • Junior
    Junior
  • Postów: 79
  • Oklaski: 6
  • KODI: 15.2
  • linux mint 17, OpenElec 6.0
a polecenie lsusb coś pokazuje ? OE w ogóle wykrywa urządzenie podpięte do ASrock?
zawsze możesz z OE doinstalować sobie obsługe dvbtools itp… zamiast vdr , odpalić tvheadend i sprawdzić czy działa.

ale to nadal…. że tak powiem „qrw….#@$#” pomysły na dojście do rozwiązania a nie sama gotowa recepta na lek:)

Jednak czekam na opis wyniku powyższych działań.:)

  • marx
  • OFFLINE
  • Autor Artykułów
    Autor Artykułów
  • Postów: 775
  • Oklaski: 11
  • KODI: 15.2
  • Linux Debian
Karty dvbs to po prostu slabizna. Najlepsza karta to … dedykowany tuner. Odkąd taki nabyłem cisza i spokój. Mam nbox przerobiony, kosztuje 300zl i po prostu działa. A walka z driverami, strojenie, słaba czułość głowicy już za mną

  • zet120
  • OFFLINE
  • Moderator
    Moderator
  • Postów: 333
  • Oklaski: 20
  • KODI: 16
  • Linux, Mac OS X, FreeBSD
marx napisał:

Karty dvbs to po prostu slabizna.

Gadanie….
Mam dwie
1. TBS5922
2. DVBSky s960
Używam naprzemiennie co prawda nie z OE, ale z Linuxem i nie zauważam problemów, o których wspominasz.

  • arnie
  • OFFLINE
  • Junior
    Junior
  • Postów: 88
  • Oklaski: 5
  • KODI: 15.2
  • OpenElec 6.0.1
Łącze sie przez putty po ssh z OE i według rady 7keys wydaje polecenie lsusb i oto co mi wywala:
OpenELEC-MARCIN:~ # lsusb
Bus 006 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 002: ID 1d57:ad02 Xenta SE340D PC Remote Control
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 007 Device 002: ID 1d57:0016 Xenta
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
OpenELEC-MARCIN:~ #

Tuner TEVI S660 jest podłączony w usb 2.0 , na pewno jest dobry i działający ale go nie widać , tak jak pisałem wcześniej w poście .Wersja OE 6.0.1
Ten tuner powinien być widoczny w systemie bez niczego..a jednak….go nie ma .

  • arnie
  • OFFLINE
  • Junior
    Junior
  • Postów: 88
  • Oklaski: 5
  • KODI: 15.2
  • OpenElec 6.0.1
Sorry że pisze pod swoim postem ale chyba znalazłem odpowiedz na mój problem , i żeby dogodzić:))) koledze 7keys napiszę o co chodzi , nie będę trzymał w tajemnicy.Sorry ale tekst z translatora:

TU LINK

Jeden user na tym forum napisał , że ta karta powinna działać ze sterownikami crazy cat , potestuję , sprawdzę i zobaczymy co dalej Pozdrawiam

  • 7keys
  • OFFLINE
  • Junior
    Junior
  • Postów: 79
  • Oklaski: 6
  • KODI: 15.2
  • linux mint 17, OpenElec 6.0
dziwne tylko że lsusb nie pokazuje w ogóle tego urządzenia …
powinien pokazać że jest podpięte cokolwiek…. nawet bez załadowanego firmware’u
a tu go nie ma , fizycznie…
tuner ma własne zasilanie? długość kabla usb taka sama jak przy podpięciu do RP ?
dziwne….:)

  • arnie
  • OFFLINE
  • Junior
    Junior
  • Postów: 88
  • Oklaski: 5
  • KODI: 15.2
  • OpenElec 6.0.1
Tunek z własnym zewnętrznym zasilaniem , pod RPI2 działa a pod PC ..zero ,i widać że to nie tylko tak u mnie się dzieje.Problem w tym że specyfikacja pokazuje że powinien zadziałać a tu zonk. Ludzie tunery kupują w przeświadczeniu że bedą działały , a jest inaczej. Ja tak łatwo się nie poddaję i „temat” będę nadal drążył.

  • 7keys
  • OFFLINE
  • Junior
    Junior
  • Postów: 79
  • Oklaski: 6
  • KODI: 15.2
  • linux mint 17, OpenElec 6.0
mnie tylko zastanawia , jakim cudem nie widać fizycznego podpięcia urządzenia pod usb…
a sprawdzałeś na innym kompie ? np z procem intela?

szkoda że nie mam takiego tunera:) z chęcią bym zgłębił tą tajemnice….
bo jeszcze zrozumiem że np nie działa w vdr albo tvheadend … bo sterów brak bo kernel nie taki… ale zawsze fizyczne urządzenie – jest widziane….

  • arnie
  • OFFLINE
  • Junior
    Junior
  • Postów: 88
  • Oklaski: 5
  • KODI: 15.2
  • OpenElec 6.0.1
Doczytałem że jest to jakiś bug w jądrze 4… właśnie na tevii .Trzeba poczekać na łatkę

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.