Problem z pilotem ze smartfonu (Make sure XBMC webserver is enabled)

ściągnąłem aplikację ze sklepu android zainstalowałem. w opcjach programu włączyłem w programie tak jak było w instrukcji zezwolenie na sterowanie programem przez UPnp, http, na kontrolę innym programów port 80 nazwa i hasło Ip komputera wpisane w programik

włączam program na telefonie i pokazuje mi komunikat: Make sure XBMC webserver is enabled and XBMC is running

Co mam zrobić żeby to działało??

  • marx
  • OFFLINE
  • Postów:
  • Oklaski:
  • KODI: 15.2
  • Linux Debian
Włączyć serwer www, przecież ci napisał…
Jeśli włączyłeś, sprawdź czy da się na niego wejść.

a czy mógłbyś mi podpowiedzieć gdzie go włączyć??

  • Maciey
  • OFFLINE
  • Postów:
  • Oklaski:
  • KODI: Kodi 14.0 “Helix
  • W7-64, OpenElec
Włączysz to tak:

to tak miałem włączone. nawet robiłem z hasłem bez hasła bez nazwy użytkownika. nawet wpisałem w kom mac adres i też nic. nie mam pojęcia o co chodzi. w tel mam wpisane:
1. name of this instance – xbmc – miałem wcześniej artur ale też nie działało
2. host or ip – 192.168.0.1
3. HTTP API – 8080
4. username – xbmc
5 password – nic nie wpisywałem ( próbowałem też z hasłem razem z programem na pc i nic)
6. eventserver 9777
7. wi-fi only – z zaznaczoną i bez zaznaczonej opcj próbowałem
8. acces point – obecnie nie mam nic wpisane ale wczesniej miałem i nic
9. mac addres – mam wp[isany ale bez tez nie działało
10. socket read…. – 5000
11. wait after wol – 40
12. wol port – 9

o co chodzi panowie? może to błąd w apce z marketu??

  • marx
  • OFFLINE
  • Postów:
  • Oklaski:
  • KODI: 15.2
  • Linux Debian
Wejdź przez przeglądarkę, czy xbmc się zgłasza?

może to zabrzmi głupio…ale jak to zrobić przez jaką przeglądarkę?

  • Regss
  • OFFLINE
  • Postów:
  • Oklaski:
  • KODI: XBMC 13 Gotham
  • Windows 7 x64
W telefonie…

  • marx
  • OFFLINE
  • Postów:
  • Oklaski:
  • KODI: 15.2
  • Linux Debian
Przez przeglądarkę www na Http://192.168.0.1

nie wchodzi. limit czasu przekroczony… adres jest niedostępny… dziwne bo wi-fi działa dobrze? może to kwestia ustawienia jakiejś zapory? z drugiej strony server dlna działał

wgrałem Yaste wyłączyłem całkowicie antywirusa i nadal nic. przypomnę że dlna działa bez najmniejszego problemu i tv wykrywa mi laptopa i pliki na nim się znajdujące przy włączonym antywirusie

  • marx
  • OFFLINE
  • Postów:
  • Oklaski:
  • KODI: 15.2
  • Linux Debian
Sprawdź jaki adres ip ma serwer z xbmc, wyłącz firewall na serwerze i kliencie i sprawdź jeszcze raz.
Jeśli wchodzisz z wifi to masz router, wyłącz firewall także na routerze

  • Marcin
  • OFFLINE
  • Postów:
  • Oklaski:
  • KODI:
Tu nie chodzi o firewall tylko o to ze zly numer ip hosta podaje. Musi byc numer z koncowka 3 cyfrowa. np.192.168.0.104. Musisz zobaczyc jaki numer router przypisal i ustawic w routerze rezerwacje tego numeru bo za kazdym razem bedzie ci sie co jakis czas zmienial.

  • Maciey
  • OFFLINE
  • Postów:
  • Oklaski:
  • KODI: Kodi 14.0 “Helix
  • W7-64, OpenElec
koncowka wcale nie musi byc 3cyfrowa.
Wszystko zalezy od maski sieci. Jezeli maska to np 255.255.255.0 wowczas koncowka moze byc z rzedzialu 0-254

Sprawdz przez przegladarke na innym komputerze czy widzisz interfejs www XBMC (wpisujac adres IP komputera z XBMC)

  • Marcin
  • OFFLINE
  • Postów:
  • Oklaski:
  • KODI:
Wpisujac tak jak napisal 192.168.0.1 jest to dostep do routera przez przegladarke. Daje sobie glowe ucicac z jesli zrobi tak jak pisalem bedzie mu wszystko dzialalo.

ja sobie ten temat odpuściłem ze względu że w innym mieszkaniu mam router a u mnie jest acces point i już nie miałem siły z tym grzebac. kupiłem sobie pilot i mam spokój

  • Marcin
  • OFFLINE
  • Postów:
  • Oklaski:
  • KODI:
a jakiego pilota kupiles?

  • planer
  • OFFLINE
  • Postów:
  • Oklaski:
  • KODI:
Chciałem podłaczyc się do tematu, czy ktos spotkał się z problemem, że kiedy próbuję włączyć zezwolenie na kontrolę przez http, pojawia się komunikat, że „nieudane uruchomienie”?

  • wromac
  • OFFLINE
  • Postów:
  • Oklaski:
  • KODI:
planer napisał:

Chciałem podłaczyc się do tematu, czy ktos spotkał się z problemem, że kiedy próbuję włączyć zezwolenie na kontrolę przez http, pojawia się komunikat, że „nieudane uruchomienie”?

Mam to samo. Poradził sobie ktoś z takim problemem?

  • Maciey
  • OFFLINE
  • Postów:
  • Oklaski:
  • KODI: Kodi 14.0 “Helix
  • W7-64, OpenElec
Ten komunikat zwraca XBMC czy aplikacja Android ?
Jaka aplikację Android używasz(-cie) ?

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.