Nie pobierają się wtyczki. Błąd sieci?

  • zoolw
  • Junior
  • Offline
  • Postów: 2
  • Pomógł: 0
Witam

Mam podobny problem jak w temacie xbmc.org.pl/forum/26-XBMC—Podstawy/243…ieci-w-xbmc-resolved

nie chcą się ściągać wtyczki, pogoda się nie aktualizuje, nie działa wtyczki potrzebujące połączenia z interentem.
komp z XP. Próbowałem odinstalować xbmc, zainstalować od nowa wtyczki itd, wszystko działało do momentu restartu kompa
log: xbmclogs.com/show.php?id=140909
Czy ma ktoś jakiś pomysł? Czy jakaś wtyczka może robić takie problemy i blokować sieć? Zapora wyłączona.

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 89
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Może antywirus ci blokuje?

  • zoolw
  • Junior
  • Offline
  • Postów: 2
  • Pomógł: 0
Brak, czysty system świeżo po instalacji.

  • wicked666
  • Junior
  • Offline
  • Postów: 24
  • Pomógł: 2
Miałem podobny problem na openelec. Pomogła zmiana serwerów DNS w opcjach xbmc np na serwer google 8.8.8.8 and 8.8.4.4

  • Zbychu
  • Senior
  • Offline
  • Postów: 879
  • Pomógł: 107
  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Czy nie działa Ci pobieranie wtyczek z oficjalnego Repo XBMC ?
Czy tylko te co widze w logach….

14:25:18 T:736  NOTICE: [plugin.video.polishtv.live 1] Errors - getError()[for] HTTP Error 403: Forbidden = <urlopen error [Errno 11001] getaddrinfo failed>

Wątek odzyskany z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.