Dzwięk thure hd

  • jacaxx1
  • Junior
  • Offline
  • Postów: 18
  • Pomógł: 0

witam mam takie pytanie czy jest możliwość aby dzwięk thure hd 7.1 był dekodowany do 5.1? Gdy odpalam film w thure hd 7.1 to nie mam w ogole dzwięku, jest możliwośc aby ten dzwięk był dekodowany do 5.1 ?
Pomoże ktoś???
Do testu odpaliłem openelec live i działa tak jak ma działać,dzwiek z filmu thure hd 7.1 jest odtwarzany poprawnie w każdym filmie, co zrobić ? siedzę już drugi dzień i nie mogę sobie poradzić na win 10 kodi ,każdy film jaki odpalę thure hd i inny z 7.1 nie słychać dzwięku żadnego co robic ?!:(

  • jacaxx1
  • Junior
  • Offline
  • Postów: 18
  • Pomógł: 0
Mogę liczyć na kogos pomoc ?

  • Rynek
  • Junior
  • Offline
  • Postów: 5
  • Pomógł: 0
Niestety Kodi nie wspiera dolby true hd ani dolby atmos. Sam miałem ten problem aby odtworzyć ścieżki dźwiękowe dolby atmos. Na szczęście udało mi się to zrobić innym programem na moim Shield android TV. Proszę na przyszłość patrz uważnie co piszesz bo jak widzę THURE HD to się nie dziwię, że nic nie znalazłeś na ten temat.

  • jacaxx1
  • Junior
  • Offline
  • Postów: 18
  • Pomógł: 0
Tylko ze na openelec kodi działa bez problemu, każdy dźwięk jest obsługiwany problem jedynie jest na Windows.

  • kobrawerde
  • Bywalec
  • Offline
  • Postów: 227
  • Pomógł: 22
  • KODI: Kodi 16 Jarvis
  • OS: AlexELEC 7.0.2 / Linux Mint
  • Sterowanie: OrigenAE RC153 / Streacom ST-IRPB
  • HTPC: AlexELEC (AeonNOX) / Linux Mint 17.3 Rosa
Tylko ze na openelec kodi działa bez problemu,

potwierdzam !

  • jacaxx1
  • Junior
  • Offline
  • Postów: 18
  • Pomógł: 0
Co zrobić aby na windzie wszystko działalo tak jak ma działać ?

  • 7keys
  • Junior
  • Offline
  • Postów: 79
  • Pomógł: 11
  • KODI: 15.2
  • OS: linux mint 17, OpenElec 6.0
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Lirc, Http
  • HTPC: Intel G2030, MB ITX Asrock, RPi2
dzwięk wychodzi czym ? hdmi czy spdif?
win ma jakiś dziwny problem:) testowałem na win7 ..
sprawdzałeś ustawienie dzwięku w kodi na wasapi ?

czytałeś to : kodi.wiki/view/Windows_audio ?

  • jacaxx1
  • Junior
  • Offline
  • Postów: 18
  • Pomógł: 0
Dźwięk wychodzi przez hdmi, tak próbowałem kodi na wasapi i różne inne opcje i ciągle to samo nic to nie dało, na win7 jak i win10 to samo, płyta główna ASRock E350M1

  • 7keys
  • Junior
  • Offline
  • Postów: 79
  • Pomógł: 11
  • KODI: 15.2
  • OS: linux mint 17, OpenElec 6.0
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Lirc, Http
  • HTPC: Intel G2030, MB ITX Asrock, RPi2
Odpaliłem kodi na notebooku który oczywiście ma głośniki stereo:)
Dolby TRUEHD 7.1 – dzwięk jest
DTS_HD High Resolution 7.1 – dźwięk jest
DTS-HD Master Audio 5.1 – dźwięk jest
Dolby Digital Plus 5.1 – dźwięk jest

Oczywiście w Openelec po optyku i podłaczeniu do ampli mam dźwięk na wszystkich głośnikach.
Jednak kodi w Windows potrafi transkodować dźwięk na dwa głośniki.
Zmiany w ustawieniach wyjścia audio czy to wasapi czy direct , czy z 2 głośników czy na 7.1, nie powodują zaniku dźwięku.

Pytanie : Czy jak włączysz na komputerze z Win, jakiegoś sampla z np:Dolby TRUEHD 7.1, to masz ciszę ?

Poczytaj tu:Bitstream output of HD audio formats
Sample: http://download.openbricks.org/sample/

  • Etharr
  • Junior
  • Offline
  • Postów: 6
  • Pomógł: 0
  • KODI: 16.1 Jarvis
  • OS: Windows 7 x64
  • Sterowanie: XBox 360 Black Remote
  • HTPC: OrigenAE S16V Black, AMD A4-5300, Kingston 4GB, DD DVB-S2 Cine v6, DD Octopus CI, OCZ Vertex 3 60GB, 5x 3TB HDD
Sprawdzałeś czy masz najnowsze sterowniki AMD?
Bo na Twoim sprzęcie powinno to na 100% działać.

Aaaa… Jeszcze jedna uwaga. Spróbuj w BIOSie wyłączyć wbudowany kontroler dźwięku (Realtek), bo pewno takich masz.
Z tego co mi wiadomo ze względu na sposób implementacji pewnych funkcji nie wspiera on przesyłania bitowego.
I jeszcze jedno pytanie czy masz amplituner czy podłączasz go bezpośrednio do telewizora?
Jakie masz ustawienia odtwarzania dźwięku w Kodi?

  • jacaxx1
  • Junior
  • Offline
  • Postów: 18
  • Pomógł: 0
7keys napisał:

Odpaliłem kodi na notebooku który oczywiście ma głośniki stereo :)
Dolby TRUEHD 7.1 – dzwięk jest
DTS_HD High Resolution 7.1 – dźwięk jest
DTS-HD Master Audio 5.1 – dźwięk jest
Dolby Digital Plus 5.1 – dźwięk jest

Oczywiście w Openelec po optyku i podłaczeniu do ampli mam dźwięk na wszystkich głośnikach.
Jednak kodi w Windows potrafi transkodować dźwięk na dwa głośniki.
Zmiany w ustawieniach wyjścia audio czy to wasapi czy direct , czy z 2 głośników czy na 7.1, nie powodują zaniku dźwięku.

Pytanie : Czy jak włączysz na komputerze z Win, jakiegoś sampla z np:Dolby TRUEHD 7.1, to masz ciszę ?

Poczytaj tu:Bitstream output of HD audio formats
Sample: http://download.openbricks.org/sample/[

Mam ten sam problem na:Dolby TRUEHD 7.1 mam ciszę , htpc mam podłączony bezpośrednio do amplitunera tylko i wyłącznie na win mam ten problem na openelec działa pięknie. Sterowniki miałem że strony AMD i fezto nic nie pomogło ma ktoś jakiś pomysł!?

  • Etharr
  • Junior
  • Offline
  • Postów: 6
  • Pomógł: 0
  • KODI: 16.1 Jarvis
  • OS: Windows 7 x64
  • Sterowanie: XBox 360 Black Remote
  • HTPC: OrigenAE S16V Black, AMD A4-5300, Kingston 4GB, DD DVB-S2 Cine v6, DD Octopus CI, OCZ Vertex 3 60GB, 5x 3TB HDD
Zrób zrzut ekranu z listą urządzeń odtwarzania w Kodi.
Zrób zrzut listy urządzeń w Windows.

Prawdopodobnie wybierasz złe urządzenie odtwarzania, bo na Twoim
sprzęcie powinno to działać.

  • jacaxx1
  • Junior
  • Offline
  • Postów: 18
  • Pomógł: 0
Zalaczam foto, w biosie karta wyłączona


Ma ktoś jakieś pomysły ?

Wątek odzyskany z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.