YouTube nie działa

  • flashw2k
  • Junior
  • Offline
  • Postów: 3
  • Pomógł: 0

Witam wtyczka Youtube nie działa /błąd skryptu xbmcbuntu 11 Eden

Ma może ktoś jakieś rozwiązanie

-Apply the fix by opening C:Users<YourUserName>AppDataRoamingXBMCaddonsscript.module.parsedomlibCommonFunction​s.py with your text editor of choice.
-Once you’ve done that find line:102
version = float(version)
-and change to:
version = float(version.split()[0])
-and save.
sprawdzone na xp i działa

  • golin
  • Junior
  • Offline
  • Postów: 11
  • Pomógł: 1
w xbmcbuntu też działa. ścieżka jest podobna:

./home/%user_name%/XBMCaddonsscript.module.parsedomlibCommonFunction​s.py

Pozostałe rzeczy bez zmian, czyli zmiana w lini 102 powoduje powrót działania wtyczki.

  • satman
  • Junior
  • Offline
  • Postów: 88
  • Pomógł: 3
  • KODI: Kodi
  • OS: Windows 7, Android
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Tak
  • HTPC: TV Box
Hmmmm, a u mnie YT dziala bez problemu, mimo, ze nic nie zmienialem. Malo tego: nie znajduje tego wyrazenia, ktore trzeba zmienic, jak to jest opisane powyzej.
Uzywam Frodo, Win7 64, YT plugin v. 3.3.0.

wlasnie ponownie uruchomilem XBMC i otrzymalem informacje, ze wtyczka jest uszkodzona ale nie wylaczylem jej, a YT nadal dziala.

  • flashw2k
  • Junior
  • Offline
  • Postów: 3
  • Pomógł: 0
Dzięki za pomoc faktycznie w eden zmiana pomogła , jeśli chodzi o frodo to wtyczka działa bez ingerencji

  • Bobian
  • Junior
  • Offline
  • Postów: 16
  • Pomógł: 0
Mi akurat wtyczka nie wyszukuje, po kliknięciu w opcję szukaj pokazuje się błąd skryptu plugin.youtube.video. Nie wiem co jest. Korzystam z frodo RC3

  • hrynio
  • Junior
  • Offline
  • Postów: 88
  • Pomógł: 7
  • KODI: Kodi 16.1 „Jarvis”
  • OS: Windows 7 Pro
  • NAS: Tak
  • MySQL: Nie
  • Sterowanie: X10 / BT Keyboard / Yatse
  • HTPC: e5400, 4gb ram, 40gb ssd, 8400gs, ctx-948, audigy SE
Youtube przestal mi dzialac od wersji rc3. Teraz na Frodo tez nie dziala.
Zmienilem za porada wyzej linie 102 w pliku CommonFunction​s.py ale nic to nie dalo.
Nie wazne czy jestem zalogowany na youtube czy tez nie, plugin mi nie dziala
Dostaje monit BLAD SKRYPTU PLUGIN VIDEO YOUTUBE
Plugin w wersji 4.4.1

mi tag że nie działa wyszukiwanie to samo co u kolegów wyżej macie już na to jakąś radę. wersja 12 xbmcbuntu

edit:

Znalazłem rozwiązanie na oficjalnym forum. Należy odszukać w pliku YouTubeStorage.py linijkę:

return key.encode("utf-8","ignore")

i zmienić na taki wpis

return key.decode("utf-8").encode("utf-8","ignore")

  • tebezoo
  • Junior
  • Offline
  • Postów: 4
  • Pomógł: 0
code.google.com/p/sd-xbmc/issues/detail?id=265

#3 nowinski…@gmail.com
Poprawiona wtyczka youtube forum.xbmc.org/showthread.php?tid=79487&page;=296

Eden (XBMC 11) plugin zip: www.dropbox.com/l/SrdosdpacjeyvDgd
Frodo (XBMC 12) plugin zip: www.dropbox.com/l/axITMmdkQzSpIuDD

skasuj wtyczke i rozpakuj do addons

  • jarki
  • Junior
  • Offline
  • Postów: 17
  • Pomógł: 0
  • KODI: Helix
  • OS: windows 7 pro
  • Sterowanie: IPazzPort
Zrobiłem aktualizację wtyczki z poziomu XBCM i zaczęła działać. Wcześniej żadne wpisy i poprawki nie pomagały. (Wersja 12 Frodo)

  • ARTY
  • Junior
  • Offline
  • Postów: 12
  • Pomógł: 1
Działa Wam w tej wtyczce „pobierz video” ? …u mnie od jakiegoś czasu wyskakuje „preparing download” i na tym koniec… :(

  • mag125
  • Junior
  • Offline
  • Postów: 10
  • Pomógł: 1
Odinstaluj wtyczki: Youtube, Common plugin cache oraz Simple Downloader for xbmc plugin

Usuń pobrane wcześniej wtyczki:
w windows:
c:Usersnazwa uzytkownikaAppDataRoamingXBMCaddonsplugin.video.youtube
c:Usersnazwa uzytkownikaAppDataRoamingXBMCaddonsscript.common.plugin.cache
c:Usersnazwa uzytkownikaAppDataRoamingXBMCaddonsscript.module.simple.downloader

usuń ustawienia wtyczek (bez youtube):
w windows:
c:Usersnazwa uzytkownikaAppDataRoamingXBMCuserdataaddon_datascript.common.plugin.cache
c:Usersnazwa uzytkownikaAppDataRoamingXBMCuserdataaddon_datascript.module.simple.downloader

u mnie pomogło :)

  • tebezoo
  • Junior
  • Offline
  • Postów: 4
  • Pomógł: 0
Ja poczekam na aktualizacje,niedługo ma naprawić

code.google.com/p/youtubexbmc/issues/detail?id=88

Hi, Google just broke the plugin with their latest javascript upgrades. A Fix is in the git repository, i’ll have a fix out on or before the weekend.

If you’re impatient you can find the fix here:
github.com/HenrikDK/youtube-xbmc-plugin/commits/master
it’s a minor change really.

Regards HenrikDK

  • bili
  • Junior
  • Offline
  • Postów: 9
  • Pomógł: 5
Błąd jest w YouTubePlayer, aby to naprawić trzeba wprowadzić zmiany od lini 299 w „YouTubePlayer.py”, lub zamienić „YouTubePlayer.py” w:
c:Usersnazwa uzytkownikaAppDataRoamingXBMCaddonsplugin.video.youtube YouTubePlayer.py

na ten:

www.dropbox.com/s/q3ykhe2vn4j2z3q/YouTubePlayer.py

pozdrawiam

  • tebezoo
  • Junior
  • Offline
  • Postów: 4
  • Pomógł: 0
ktoś wie jak zrobić żeby filmy +18 odpalały?
bo wyskakuje mi w nich login,daje ok i nie wchodzi,z kazdym tak jest z youtube.

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 89
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Wrzuciłem plik rownież do nas do Download: xbmc.org.pl/download/viewdownload/4-xbmc…uginy/87-youtube-fix

  • ARTY
  • Junior
  • Offline
  • Postów: 12
  • Pomógł: 1
Niestety po podmianie pliku YoutubePlayer.py …. wtyczka padła mi zupełnie… teraz już nawet nie daje rady nic odtworzyć… :( Komunikat : nie udało się zlokalizować adresu url wideo

  • bili
  • Junior
  • Offline
  • Postów: 9
  • Pomógł: 5
Z YouTube bywa różnie :(
Spróbuj zainstalować wersję 4.4.3b ( w załączniku ), nie wiem jaką masz w tej chwili

This message has an attachment file.
Please log in or register to see it.

  • ARTY
  • Junior
  • Offline
  • Postów: 12
  • Pomógł: 1
miałem wersję 4.4.3 … niestety sama instalacja v 4.4.3b nie pomogła … po wielu kombinacjach zrobilem tak jak pisał mag125…czyli usunąłem wszystkie wskazane przez Niego wtyczki oraz ustawienia tych wtyczek… następnie zainstalowałem ponownie ver. 4.4.3b i wszystko wróciło do normy…czyli wtyczka odtwarza i pobiera. :) ….dziękuję Wam wszystki za pomoc

Witam wszystkich, jestem nowym użytkownikiem zarówno XBMC jak i xubuntu, próbowałem zainstalować wtyczkę (4.4.3b) z postu powyżej, ale otrzymuję komunikat „dependencies not met”. Co robię nie tak?

edit
Rozwiązałem problem, pomogła edycja pliku YouTubePlayer.py.

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.