Plugin IPTVPlayer z Enigma2

  • Piterek1979
  • Junior
  • Offline
  • Postów: 1
  • Pomógł: 0
  • KODI: 17.3
  • OS: Android 6

Hej, taki plugin mi wpadł w ręce oparty na IPTV Player dla Enigma2.
Ogólnie fajne i uporządkowane serwisy ale nie działa mi opcja recorder i player z buforowaniem .

W załaczniku plugin oraz biblioteka twisted.

Leci mi taki bład .

22:02:44.637 T:547167339600 ERROR: ExtractFrame: Could not decode a frame
22:03:15.910 T:547223229520 ERROR: EXCEPTION Thrown (PythonToCppException) : –>Python callback/script returned the following error<–
– NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS!
Error Type: <type 'exceptions.ImportError’>
Error Contents: Twisted requires zope.interface 3.6.0 or later.
Traceback (most recent call last):
File „/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.IPTVplayer/resources/E2emulator/Plugins/Extensions/IPTVPlayer/kodiIPTVservice.py”, line 311, in <module>
daemon.run()
File „/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.IPTVplayer/resources/E2emulator/Plugins/Extensions/IPTVPlayer/kodiIPTVservice.py”, line 242, in run
from Plugins.Extensions.IPTVPlayer.iptvdm.iptvdownloade rcreator import IsUrlDownloadable, DownloaderCreator
File „/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.IPTVplayer/resources/E2emulator/Plugins/Extensions/IPTVPlayer/iptvdm/iptvdownloadercreator.py”, line 14, in <module>
from Plugins.Extensions.IPTVPlayer.iptvdm.wgetdownloade r import WgetDownloader
File „/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.IPTVplayer/resources/E2emulator/Plugins/Extensions/IPTVPlayer/iptvdm/wgetdownloader.py”, line 22, in <module>
from enigma import eConsoleAppContainer
File „/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.IPTVplayer/resources/E2emulator/enigma.py”, line 5, in <module>
from eConsoleImpl import eConsoleImpl
File „/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/plugin.video.IPTVplayer/resources/E2emulator/eConsoleImpl.py”, line 17, in <module>
from twisted.internet import protocol, reactor, defer
File „/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/script.module.twisted/lib/twisted/__init__.py”, line 53, in <module>
_checkRequirements()
File „/storage/emulated/0/Android/data/org.xbmc.kodi/files/.kodi/addons/script.module.twisted/lib/twisted/__init__.py”, line 40, in _checkRequirements
raise ImportError(required + „.”)
ImportError: Twisted requires zope.interface 3.6.0 or later.
–>End of Python script error report<–

This message has attachments files.
Please log in or register to see it.

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.