XBMC – Problem z kalibracją obrazu.

  • kajfux
  • Junior
  • Offline
  • Postów: 10
  • Pomógł: 1

Witam Wszystkich.
Pytanie moje kieruje do ludzi używających wersji NIGHTLY XBMC, czy zna ktoś może przyczynę lub wie jak naprawić problem nie trzymania ustawień kalibracji obrazu w ostatnich wersjach programu? Problem polega na tym, że po ustawieniu obrazu i restarcie programu trzeba kalibrować obraz od nowa:( .

  • pajretX
  • Junior
  • Offline
  • Postów: 16
  • Pomógł: 6
Tez sie z tym meczylem. W sumie to fachowego rozwiązania nie znalazlem.
Poustawialem sobie wszystko idealnie i przed wyjsciem z xbmc zmienilem atrybuty pliku ~/.xbmc/userdata/guisettings.xml na tylko do odczytu (dostep tylko dla root/root) i problem z glowy;)
Problem tylko jak chce sie cos na szybko zmienic, bo przy wylaczonym dostepie do tego pliku wprowadzone zmiany znikaja po restarcie xbmc.

pzdr!


pX

  • bumbum35
  • Bywalec
  • Offline
  • Postów: 228
  • Pomógł: 12
  • KODI: 16 Isengard
  • OS: Openelec 6.3
  • Sterowanie: Philips Prestigo , Klawiatura Logitech
  • HTPC: HTPC na asrock z E350 w obudowie mini ITX
A mozesz dokładnie krok po kroku opisac jak to zrobic? Mam ten sam problem z wersja openelec 4.0. Problem jest tylko z ta wersją ,ale chciałbym tą wersję bo ma dekodowanie 24bit/192khz, czego wersja 3.2.4 nie ma.

  • bumbum35
  • Bywalec
  • Offline
  • Postów: 228
  • Pomógł: 12
  • KODI: 16 Isengard
  • OS: Openelec 6.3
  • Sterowanie: Philips Prestigo , Klawiatura Logitech
  • HTPC: HTPC na asrock z E350 w obudowie mini ITX
ok, zrobiłem , ale u mnie to nie pomaga. mam zaznaczone i dalej dzieja się dziwne rzeczy z kalibracją po restarcie

  • Zbychu
  • Senior
  • Offline
  • Postów: 879
  • Pomógł: 107
  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
A czy zawartośc pliku ~/.xbmc/userdata/guisettings.xml nadal (mimo atrybutu Read only) nadal sie zmienia ?

  • bumbum35
  • Bywalec
  • Offline
  • Postów: 228
  • Pomógł: 12
  • KODI: 16 Isengard
  • OS: Openelec 6.3
  • Sterowanie: Philips Prestigo , Klawiatura Logitech
  • HTPC: HTPC na asrock z E350 w obudowie mini ITX
Problem rozwiązany. Winny był telewizor a nie openelec, a dlaczego?
Otuz telewizory Panasonic mają funkcję obrazu AUTO, która wyłapuje pasy dolne i górne zeby dopasowac filmy w innych formatach niz 16:9. W ustawieniach Gotham jest taka opcja „uzywaj ograniczonych kolorów…”, która przy monitorze powinna być wyłączona przez co daje większa głębie czerni. Przy TV nalezy ją właczyć. U mnie byławyłączona bo na mojej plaźmie obraz był zdecydowanie lepszy, lepsza głębia czerni, lepsze czerwienie, takie az krwiste. Niestety TV i wspomniana funkcja AUTO wyłapała dolny czarny pas w xbmc jako czarny pas formatu innego niz 16:9 i co ja skalibrowałem to TV mi poprzestawiał. Ustawiłem w TV na stałe 16:9 i jest OK

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.