Problem – obraz zacina się po kilku sekundach odtwarzania [RESOLVED]

  • pierep94
  • OFFLINE
  • Junior
    Junior
  • Postów: 25
  • Oklaski:
  • KODI:
Niedawno rozpoczęłam konfigurację XBMC na swoim komputerze.
Niestety, filmy zacinają się po kilku sekundach odtwarzania – samoistnie, lub prawie bezposredniu po kliknięciu które miało ukryć pasek odtwarzania.
Dzieje się to bez względu na format filmu
Właściwie nie jest to normalne „zacięcie” programu czy filmu – zatrzymuje się tylko obraz, licznik kontunuuje. Niestety nie wiem, co dzieje się w tej chwili z dźwiękiem – mam pewien problem z karta graficzną, ale to zupełnie inna kwestia.
Co ciekawe, nie ma tego problemu podczas przewijania filmu, a „zacięty” kawałek mogę obejrzeć, jeśli zacznę oglądanie fragmentu kilka sekund później.
Zupełnie nie rozumiem, co się dzieje, czy to wina słabszego komputera (ale radzi sobie z całą resztą świetnie), czy może błędnej konfiguracji?

  • Maciey
  • OFFLINE
  • Senior
  • Postów: 1180
  • Oklaski: 22
  • KODI: Kodi 14.0 “Helix
  • W7-64, OpenElec
Jaka wersja? Eden ? Stabilna ?

  • pierep94
  • OFFLINE
  • Junior
    Junior
  • Postów: 25
  • Oklaski:
  • KODI:
11.0 Eden
Filmy z dysku podłączone do tego komputera, przez grupę roboczą działają świetnie na lapku z tą samą wersją XBMC.
Czy może być to spowodowane właśnie brakiem karty dźwiękowej (Windows Media Player nawet nie rozpoczyna odtwarzania)

Ok, problem rozwiązany – to tylko karta dźwiękowa, już wszystko spoko:)

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.