XBMC nie radzi sobie z dzwiekiem 5.1

  • rakomax
  • OFFLINE
  • Junior
    Junior
  • Postów: 7
  • Oklaski:
  • KODI:
Jaka może być tego przyczyna? Próbowałem odtworzyć oryginalne dvd mające ten format dźwięku (5.1) i niestety obraz się zacina, następuje coś w rodzaju „skokowej” emisji wideo. Dźwięku nie ma w ogóle. Dodam, że podobnie dzieje się w przypadku plików odtwarzanych online. Gdy jest dźwięk 2.0 wszystko idzie dobrze, niezależnie od jakości wideo. Mam „silny” komputer, z mocnym procesorem, dobrymi kartami etc. Nie wiem, dlaczego więc tak się dzieje? Może to kwestia ustawień konfiguracyjnych XBMC. Proszę o pomoc i sugestie, co zrobić, by płynnie odtwarzane były pliki z fonią 5.1. Pozdrowienia dla forumowiczów.

  • Zbychu
  • OFFLINE
  • Senior
  • Postów: 812
  • Oklaski: 16
  • KODI: 14.1 Helix
  • OpenElec Beta, W7-64
Jaką wersję XBMC używasz ?
Jak masz podłączony ampli ? Czy potrafi dekodować DTS (jeżeli tak to masz ustawione „passthrough”) ?

  • rakomax
  • OFFLINE
  • Junior
    Junior
  • Postów: 7
  • Oklaski:
  • KODI:
Mam ostatnią wersję Frodo. Gdy chodzi o resztę pytań, to sprawa ma się tak, że nie działa mi to ani na laptopie, na którym mam zainstalowany xbmc, ani na htpc podłaczonym do onkyo 616 optycznie. Jak pisalem, przy dzwieku 2.0 idzie plynnie, gdy wersja jest 5.1 przycina i pojawia się w dolnym prawym rogu jakiś komunikat o buforowaniu. Czy można ten problem usunąć odpowiednia zmianą ustawień? Ps. Proszę o możliwie prostą formę sugestii adekwatną dla początkującego w sferze obsługi xbmc.:)

  • rakomax
  • OFFLINE
  • Junior
    Junior
  • Postów: 7
  • Oklaski:
  • KODI:
Aha, komunikat o buforze brzmi: „Pełny bufor. Bufor wepłniany zanim osiągnie pełny…” Może w tym rzecz?

  • Zbychu
  • OFFLINE
  • Senior
  • Postów: 812
  • Oklaski: 16
  • KODI: 14.1 Helix
  • OpenElec Beta, W7-64
Zaznaczyłeś w ustawieniach że twój odbiornik obsługuje DTS, AAC i inne ?
wiki.xbmc.org/index.php?title=Audio_settings

Najlepiej zrób screena z ustawień audio (Ustawienia/System/Audio) i pokaż nam co masz tam ustawione

Możesz również spróbować wersji Beta (Gotham) która ma ulepszony silnik audio

  • rakomax
  • OFFLINE
  • Junior
    Junior
  • Postów: 7
  • Oklaski:
  • KODI:
Takie mam ustawienia audio (xbmc –

laptop).

  • rakomax
  • OFFLINE
  • Junior
    Junior
  • Postów: 7
  • Oklaski:
  • KODI:
Co do Gothama beta, to niestety mam XP, a z info na stronie xbmc wynika, że ta wersja na tym systemie w ogole nie dziala.

  • Zbychu
  • OFFLINE
  • Senior
  • Postów: 812
  • Oklaski: 16
  • KODI: 14.1 Helix
  • OpenElec Beta, W7-64
Na HTPC z onkyo powinienes miec zaznaczone 5.1, wyjscie SPDIF i zaznaczoną obsluge wszystkich formatów dzwieku ktore wspiera twoj amplituner (DTS, AAC, THD itp) – wowczas komputer nie bedzie dekodował tego dzwieku (uzywał wlasnego procesora do tego zadania) – wysle zakodowany sygnal do ampli i ten bedzie go dekodował

Poeksperymentuj również z wyjściowymi urządzeniami dźwięku dostepnymi na liście ustawen XBMC

Zanim zaczniesz jednak – upewnij sie ze masz zainstalowane najnowsze sterowniki do k. graficznej i muzycznej w swoim systemie (Windows XP jak rozumiem).

Co do Gotham – zgadza sie – nie dziala na Windows XP.
Do HTPC polecam przesiadke z Windowsa na dystrybucje linuxową OpenElec, ktora jest zoptymalizowana pod katem XBMC i dziala o niebo lepiej i jest w pelni legalny i za darmo:)

openelec.tv/

Mozna go uruchomic również z pendrive wiec mozesz przetestowac zanim zdecydujesz sie na ew zmiane systemu

  • rakomax
  • OFFLINE
  • Junior
    Junior
  • Postów: 7
  • Oklaski:
  • KODI:
W kompie (nowym), który współpracuje z onkyo mam windows 7. Efekt zacinania jest jednak identyczny, jak w laptopie z XP. Rozumiem, że to są ustawienia w xbmc. Czy mam też coś zmieniać w ustawieniach onkyo? Co do sterowników w HTPC, wszystkie są aktualne. Gotham na „7” by dzialal, tylko czy mogę mieć zainstalowane zarówno frodo, jak i gothama? Przepraszam za naiwność pytania, jeśli jest naiwne.:)

  • Maciey
  • OFFLINE
  • Senior
  • Postów: 1180
  • Oklaski: 22
  • KODI: Kodi 14.0 “Helix
  • W7-64, OpenElec
Nie wiem po co ci jednocześnie frodo i Gotham?

Zrób backup frodo odinstaluj i zainstaluj Gotham
Ew wrócisz…

Generalnie Gotham jest już bardzo bliski stabilnej powinien całkiem dobrze działać

Ew jak koniecznie chcesz 2 wersje zobacz to :
forum.xbmc.org/showthread.php?tid=115968

Ale jak pisał kolega wcześniej najlepiej przesiąść się na openelec
(warto spróbować choćby z usb)

  • rakomax
  • OFFLINE
  • Junior
    Junior
  • Postów: 7
  • Oklaski:
  • KODI:
Dziękuję za pomoc. Niestety, tymczasem nie udało mi się usunąć problemu. Nadal Frodo tnie przy fonii 5.1. Brak mi wiedzy do konfiguracji, a nie chcę zdewastować wszystkich ustawień. Spróbuję jeszcze z Gothamem. Rozumiem, że najpierw muszę odistalować Frodo, czy automatycznie aktualizuje do wyższej wersji?

Wątek odzyskany z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.