Zacinanie filmów po aktualizacji do 15.1

  • mortal
  • OFFLINE
  • Junior
    Junior
  • Postów: 3
  • Oklaski:
  • KODI:
Cześć, ostatnio zaktualizowałem kodi (na kodubintu) z wersji 14.x do 15.1 i wszystkie filmy HD zaczęły się zacinać:( W info podczas odtwarzania wykorzystanie każdego z dwóch rdzeni procesora mam na 100%. Wiecie jak temu zaradzić, co może być przyczyną?
PS
Próbowałem wrócić do wersji 14 ale nigdzie nie mogę znaleźć poradnika jak to zrobić, wszystkie traktują o instalacji wersji najnowszej.

  • p3k074
  • OFFLINE
  • Junior
    Junior
  • Postów: 1
  • Oklaski:
  • KODI: 15
  • kubuntu 14.04
Walczyłem calą sobote z podobnym problemem.:) U mnie storage filmow znajduje sie na serwerze NAS – na wirtualce i na sofcie OMV i odtawarzam po sieci 1GB.

Teraz tak , u mnie były dwa problemy:

1. w kubuntu 14.04 nie ma obsługi mojej karty graficznej GT630 – musialem recznie instalowac drivery. Zobacz czy w zakaldce system w specyfikacji grafiki system rozpoznal poprawnie karte graficzna ktorej uzywasz.

2. problem z karta sieciowa – zintegrowana na plycie glownej ( Nvidia ) . Po upgradzie niestety filmy zaczely sie rwac a procek skakac do 100% mimo ze akcelerecaja podczas odtwarzania byla wlaczona.
Zroiblem test i przegralem film na lokalny dysk – i o dziwno przestalo rwac. Wiec problem ewidentnie z siecia.
Podlaczylem po kabel laptopa i sprawdzilem transfery – wszystko ok. Utiwerdzilo mnie wiec to w przekonaniu ze cos nie tak z sieciowka w Kodim. Update driverow i niestety nie pomoglo.
Po kilku godzinach czytania i kombinowania z roznymi driverami sieciowymi dalem sobie spokoj i …. wsadzilem druga karte sieciowa;) Realtek dal rade i wszystko zaczel osmigac ….

Brak rwania wszystko dziala poprawnie;) Moze Ci pomoze i zaoszczedzi czasu ktory ja zmarnowalem:)

  • mortal
  • OFFLINE
  • Junior
    Junior
  • Postów: 3
  • Oklaski:
  • KODI:
p3k074 napisał:

Walczyłem calą sobote z podobnym problemem. :) U mnie storage filmow znajduje sie na serwerze NAS – na wirtualce i na sofcie OMV i odtawarzam po sieci 1GB.

Teraz tak , u mnie były dwa problemy:

1. w kubuntu 14.04 nie ma obsługi mojej karty graficznej GT630 – musialem recznie instalowac drivery. Zobacz czy w zakaldce system w specyfikacji grafiki system rozpoznal poprawnie karte graficzna ktorej uzywasz.

2. problem z karta sieciowa – zintegrowana na plycie glownej ( Nvidia ) . Po upgradzie niestety filmy zaczely sie rwac a procek skakac do 100% mimo ze akcelerecaja podczas odtwarzania byla wlaczona.
Zroiblem test i przegralem film na lokalny dysk – i o dziwno przestalo rwac. Wiec problem ewidentnie z siecia.
Podlaczylem po kabel laptopa i sprawdzilem transfery – wszystko ok. Utiwerdzilo mnie wiec to w przekonaniu ze cos nie tak z sieciowka w Kodim. Update driverow i niestety nie pomoglo.
Po kilku godzinach czytania i kombinowania z roznymi driverami sieciowymi dalem sobie spokoj i …. wsadzilem druga karte sieciowa ;) Realtek dal rade i wszystko zaczel osmigac ….

Brak rwania wszystko dziala poprawnie ;) Moze Ci pomoze i zaoszczedzi czasu ktory ja zmarnowalem :)

Dziękuję za rady. Próbowałem zrobić reinstalację sterownika do Redeona, ale wystąpiły jakieś błędy na których analizę nie mam ochotę tracić czasu;) Wróciłem do Kodibuntu 14 i wszystko wróciło do normy, chociaż pewnie za jakiś czas będę zmuszony zrobić update:ohmy:

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.