kodi zawiesza się na starcie, czarny ekran, potrzebny reset

  • wiskol
  • Junior
  • Offline
  • Postów: 1
  • Pomógł: 0

Witam, mam taki problem: mam tv box’a mxq s805 na androidzie 4.4.2.
Kiedy próbuję włączyć Kodi, pojawia się czarny ekran i urządzenie się zawiesza.
Aby je ponownie uruchomić muszę wyjąć wtyczkę zasilania i podłączyć ją z powrotem.
Instalowałem już kodi od nowa, czyściłem pamięć podręczną, przywracałem ustawienia fabryczne – nic nie pomaga.
Dodam tylko, że udało mi się uruchomić Kodi może dwa razy.
Zaraz po instalacji widać ekran ładownia i od razu czarny ekran. Nastepne próby startu kończą się od razu czarnym ekranem.
Czy można jakoś to naprawić?

  • salata
  • Junior
  • Offline
  • Postów: 4
  • Pomógł: 1
  • KODI: kodi_16.1/spmc_16.3.0/x4x_3.5.3
  • OS: win10/openelec/fireos5
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: harmony, yatse, mce remote
  • HTPC: kilka htpc, roznych platform
Problem ze wszystkimi wynalazkami na androidzie jest ich wsparcie, albo inaczej jego brak przez producenta. Firmware sprzetu odgrywa tutaj niebagatelne znaczenie szczegolnie jezeli chodzi o androida. Dlatego nalezy wybierac sprzet od renomowanego producenta, chociaz jest troche drozszy.
Co do Twojego problemu, to sprobowalbym SPMC, ale jezeli firmware jest skopany, co w przypadku S805 jest czeste, moze byc roznie.

Nawet Odroid C1+ wlasnie na S805 miewa problemy. Sprzet z androidem jest tani i tu koncza sie jego zalety. Nawet Wetek robi sprzet z dual boot z Andkiem i Openelec, bo widzi jakie ograniczenia ma ta ostatnia platforma.

  • Piter
  • Autor Artykułów
  • Offline
  • Postów: 561
  • Pomógł: 59
  • KODI: Ostatni stabilny
  • OS: W10, OpenElec, Android, RRi
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Logitech 300i, Logitech K400
  • HTPC: HTPC + RPi
100% popieram to co kolega wyzej napisal !

Nawet jezeli trafi sie dobry sprzet na Android to zawsze lepiej wybierac cos co jest powszechnie uzywane i sprawdzone, ma wsparcie producenta lub comunity

  • wiskol
  • Junior
  • Offline
  • Postów: 1
  • Pomógł: 0
SPMC też nie ruszył, chyba rzeczywiście to wina firmware…

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.