Brak menu 'FILMY’ w głównym menu

  • arturoand1
  • OFFLINE
  • Junior
    Junior
  • Postów: 19
  • Oklaski:
  • KODI:
Witam. Od dwóch dni walczę z XBMC. Mianowicie nie wiem dlaczego w opcjach wygladu skórki nie mam podświetlonej opcji Filmy…jak to aktywować. Nie mam także pojęcia jak aktualizować wtyczkę filmweb lite…jak wchodzę w jej opcje aktualizacja nie jest podświetlona. Mam poukładane filmy w katalogach tak jak było w poradniku żadne okładki ani info nie pobierają mi się, sa tylko informacje odnośnie jakości dźwięku ilości kanałów. Pomóżcie panowie bo już się tyle naczytałem i niby powinno działać ale jednak nie!!
Mam wersje 12.1 filmweb lite 1.0. Oczywiście wszystko pod win 7

  • Maciey
  • OFFLINE
  • Senior
  • Postów: 1166
  • Oklaski: 22
  • KODI: Kodi 14.0 “Helix
  • W7-64, OpenElec
Aby mieć aktywną opcję 'filmy’ musisz miec dodane filmy do biblioteki.
W chwili obecnej sa problemy z dzialaniem scraperów Filmweb (strona zmienila kod) – czytaj u nas na forum w dziale pluginy

Jezeli masz filmy dodane do biblioteki a opcja nadal nie jest aktywna mozesz ja włączyć w ustawieniach skóry

  • arturoand1
  • OFFLINE
  • Junior
    Junior
  • Postów: 19
  • Oklaski:
  • KODI:
udało mi się to opanować tylko musiałem zrobić całą bibliotekę ręcznie w toolboxie i wszystko ładnie działa….z czym teraz walczę to „zestawy filmów” i sterowanie z tel z androidem… Jakby ktoś mógł proszę o łopatologiczną instrukcję bo albo mój program jest oporny albo ja ale jak na razie przegrywam te dwa starcia

Odnośnie zestawów filmów robię zgodnie z:

xbmc.org.pl/index.php/poradniki/33-porzd…rie-filmow-cz-5.html

i nie wychodzi

staram się połączyć Bad Boy 1 1995 i Bad Boy 2 2003 i ciągle są osobne pozycje w bibliotece
W mvie sets wpisuje obie nazwy przechodzę do zakładki filmy z listy wybieram bad boy i tam zestaw wybieram bad boy 2 i zapisz info, usuniecie z biblioteki. wchodzę w xbmc aktualizuje bibliotekę i nic filmy są osobno…co robię źle??

  • marx
  • OFFLINE
  • Autor Artykułów
    Autor Artykułów
  • Postów: 624
  • Oklaski: 9
  • KODI: 13.1
  • Linux Debian
W movie sets masz wpisać tylko raz „bad boys” i wybrać ta pozycje w obu filmach jako set.

  • arturoand1
  • OFFLINE
  • Junior
    Junior
  • Postów: 19
  • Oklaski:
  • KODI:
I takie to proste…wszystko już zrobione tak jak powinno być:) teraz muszę zająć się wtyczką Youtube

  • arturoand1
  • OFFLINE
  • Junior
    Junior
  • Postów: 19
  • Oklaski:
  • KODI:
Znalazłem kolejny pewnie banalny problem. Otóż mam już filmy w grupach i nie mam pojęcia jak zmienić grafikę danej grupy filmów. Niby klikając prawym przyciskiem myszki z grupę filmów powinna być opcja ikona lub cos takiego…ja tego nie mam…dlaczego?

  • marx
  • OFFLINE
  • Autor Artykułów
    Autor Artykułów
  • Postów: 624
  • Oklaski: 9
  • KODI: 13.1
  • Linux Debian
Xtb tego nie obsługuje. Musisz sam wgrać te ikony pod odpowiednią nazwa i uruchomić plugin movieset artwork automator, albo ręcznie poustawiać w xbmc.

  • arturoand1
  • OFFLINE
  • Junior
    Junior
  • Postów: 19
  • Oklaski:
  • KODI:
Super to już mi się udało zrobić. Proszę was teraz o pomoc w dwóch lub trzech ostatnich kwestiach:
1. uruchomienie pilota na tel androidzie

ściągnąłem aplikację ze sklepu android zainstalowałem. w opcjach programu włączyłem w programie tak jak było w instrukcji zezwolenie na sterowanie programem przez UPnp, http, na kontrolę innym programów port 80 nazwa i hasło

włączam program na telefonie i pokazuje mi komunikat: Make sure XBMC webserver is enabled and XBMC is running

Co mam zrobić żeby to działało??

  • Maciey
  • OFFLINE
  • Senior
  • Postów: 1166
  • Oklaski: 22
  • KODI: Kodi 14.0 “Helix
  • W7-64, OpenElec
Proszę nowe pytania umieszczać w oddzielnych wątkach !

  • longmanp
  • OFFLINE
  • Junior
    Junior
  • Postów: 3
  • Oklaski:
  • KODI:
Witam jestem również świeżo upieczonym właścicielem maliny pi z zainastalowanym openlekiem i XBCM.Po skonfigurowaniu biblioteki wg waszych instrukcji, na stronie głównej nie pojawia mi się zakładka filmy. W ustawieniach w Skórce opcja ukryj film jest nieaktywna.
Proszę o rady.Pozdrawiam.

  • Maciey
  • OFFLINE
  • Senior
  • Postów: 1166
  • Oklaski: 22
  • KODI: Kodi 14.0 “Helix
  • W7-64, OpenElec
Czy zrobiłeś to tak jak pokazaliśmy poniższym filmiku ?

jeżeli tak to :
1. czy filmy są w oddzielnych katalogach a te odpowiednio nazwane
2. czy próbowałeś z menu kontekstowego w video/pliki wybrać „Uaktualnij bibliotekę”
3. możesz ew zechcieć się wesprzeć naszym XTB: xbmc.org.pl/index.php/lista-artykulow/25

  • longmanp
  • OFFLINE
  • Junior
    Junior
  • Postów: 3
  • Oklaski:
  • KODI:
Pomogło wpisanie nazwy katalogu dużymi literami.

  • Zbychu
  • OFFLINE
  • Senior
  • Postów: 793
  • Oklaski: 15
  • KODI: 14.1 Helix
  • OpenElec Beta, W7-64
Czyżbyś mial linuxa ?
Dlaczego zamiast wybierac nazwy wpisujesz je ?

  • pilatus
  • OFFLINE
  • Junior
    Junior
  • Postów: 21
  • Oklaski:
  • KODI:
Jestem świeżym użytkownikiem XBMC, więc proszę wybaczyć jeśli coś pomieszam. Poczytałem sobie trochę forum i zastosowałem się do ogólnych wytycznych jeśli chodzi o konfigurowanie programu. Wiem jak nazwać katalogi itp. Zainstalowałem sobie też scrapera Filmweb-u. Jednak nie mogę sobie poradzić, z taką sprawą. Mój problem jest taki, że XBMC nie przyporządkowuje scrapera do wszystkich katalogów z filmami. Sytuacja wygląda tak, że mam katalog główny FILMY w nim podkatalogi z filmami, nazwy ich są zgodne z Waszymi wytycznymi, i jak na etapie dodawania zasobów video dodaję katalog FILMY i następnie wybieram scrapera Filmweb-u to podłącza mi się on jedynie do kilku katalogów z filmami. Reszta pozycji ma ustawionego domyślnego scrapera. Powoduje to, iż jak każę XBCM przeszukać Filmweb to pobiera mi dane tylko tych filmów co mają wybranego scrapera Filmweb. W takiej sytuacji muszę edytować każdy katalog z filmem i ręcznie zmieniać scrapera z domyślnego na Filmweb-owego i wtedy zasysa dane o filmie. Problem w tym, że mam do poprawy kilkaset katalogów, więc klikania jest mnóstwo.
Wie ktoś może dlaczego i jak to poprawić, aby na etapie przyporządkowania scrapera do katalogu głównego pojawił się on w każdym podkatalogu?

  • Maciey
  • OFFLINE
  • Senior
  • Postów: 1166
  • Oklaski: 22
  • KODI: Kodi 14.0 “Helix
  • W7-64, OpenElec
Przyznam ze nei do końca rozumiem.
Możesz proszę wrzucić screen’a w jaki sposób masz dodane te zasoby ?

Jeżeli masz „płaską” strukture – typu:

FILMYDOROSLIFilm_1
FILMYDOROSLIFilm_2
FILMYDOROSLI…

FILMYDZIECIFilm_1
FILMYDZIECIFilm_2
FILMYDZIECI….

i dodajesz 2 zasoby:
FILMYDOROSLI
FILMYDZIECI

i dla obu ustawiasz scrapper FilmWeb + zaznaczasz opcję ze filmy są w podkatalogach

Wówczas wszystko powinno byc OK!

  • pilatus
  • OFFLINE
  • Junior
    Junior
  • Postów: 21
  • Oklaski:
  • KODI:
Strukturę katalogów mam taką jak opisałeś.
Wczoraj podpiąłem inny katalog i z nim było ok. Muszę dziś potestować i zobaczyć czy to tylko był incydent, czy reguła. Filmy mam na innym komputerze i do XBMC podłączam je poprzez sieciowe udziały administracyjne, czyli np.: //nazwa_komputera/d$/FILMY. Jest na nim Windows 7 PRO.
Podczas testowania XBCM nasunęło mi się pytanie, czy można zrobić tak, aby lista posiadanych multimediów zawierała tytuł polski i oryginalny? Obecnie na liście wyświetla się tylko tytuł oryginalny. Ja przyzwyczajony jestem do tego aby tytuły były podwójne, a na pierwszym miejscu był polski. Jeśli się tak nie da, to czy film na liście mógłby być opisany polskim tytułem?

@MOD: Proszę zadawać pytania niezwiązane z wątkiem w oddzielnych postach

  • pilatus
  • OFFLINE
  • Junior
    Junior
  • Postów: 21
  • Oklaski:
  • KODI:
Po testach stwierdziłem, że daje sobie spokój ze scraperem filmweb tym z XBCM. Dużo fajniejszym, i spełniającym moje oczekiwania jest program XBMC Toolbox. Aktualnie przygotowuje info dla XBCM tym softem. Pomijam wczytywanie danych o filmie z scrappera wbudowanego w XBCM, a zasilam jego bazę poprzez opcję „Przeszukaj nowe materiały”.
Można by napisać mały artykuł na te temat. Wielu osobom by to pomogło.

  • Maciey
  • OFFLINE
  • Senior
  • Postów: 1166
  • Oklaski: 22
  • KODI: Kodi 14.0 “Helix
  • W7-64, OpenElec
pilatus napisał:

Można by napisać mały artykuł na te temat. Wielu osobom by to pomogło.

A czytałes poniższą serię artykułow?

XBMC Toolbox (XTB)

Team kodi.org.pl podjął decyzję o stworzeniu prostej aplikacji o nazwie KODI-toolbox (XTB), która bez dodatkowych narzędzi umożliwi posprzątanie jak i (przede wszystkim) pełne spolszczenie biblioteki KODI.

XTB umożliwia automatyczne pobranie informacji o filmie ze strony Filmweb.pl, dane te możemy następnie dowolnie edytować. Dla nieodnalezionych treści użytownik ma możliwość wpisać wszystkie dane 'ręcznie’.

Program daje też możliwość zarządzania grafikami (fanarty, okładki) oraz dostarcza wiele innych dodatkowych funkcji związanych z utrzymaniem biblioteki w należytym porządku.

Zachęcamy do zapoznania się z serią artykułów poświęconych aplikacji / uporzadkowania biblioteki.

Czytaj więcej…

  • pilatus
  • OFFLINE
  • Junior
    Junior
  • Postów: 21
  • Oklaski:
  • KODI:
Tak, czytałem. A miałem na myśli opisanie samej procedury zaczytywania danych przez XBCM z plików przygotowanych przez Toolbox-a. W artykułach jest bowiem tylko wzmianka, iż aby uaktualnić dane należy wykonać polecenie „Przeszukaj nowe materiały”, oraz „Wyczyść bibliotekę”. U mnie niestety ale to nie zawsze chce działać. Zdarzają się przypadki, gdy dane przygotowane przez TOOLBOX nie są dodawane do XBCM. Wtedy muszę edytować typ zawartości źródła, przestawić żeby nie kożystał ze scraper-a i dopiero uaktualnić bibliotekę. Może to tylko moja przypadłość, ale jednak istnieje. Wystąpiło to gdy pobrałem scraperem dane o filmach z filmweb, a potem edytowałem te dane Toolbox-em, gdyż chciałem pozmieniać plakaty i okładki, bo były w niskiej rozdzielczości.

  • Maciey
  • OFFLINE
  • Senior
  • Postów: 1166
  • Oklaski: 22
  • KODI: Kodi 14.0 “Helix
  • W7-64, OpenElec
Rozumiem. Masz racje dodam taka informację.

Przy okazji: Z tego co opisujesz jakieś straszne kombinacje musisz robić.
Co do zasady uzywajac XTB i edytując dane juz istniejace w bazie danych XBMC należy po zapisaniu NFO usunąc pozycję z bazy XBMC (wykorzystując XTB oczywiście).
Wówczas przeszukując nowe materialy NFO bedzie zawsze dodane.
Mozna również ręcznie wymusic odświerzenie danych na każdym filmie.
To powinno działac. Nikt nie zglaszał podobnych problemów i nie musial edytować scrapera.

Jeżeli jednak one występują zgloś problem na forum XTB: xbmc.org.pl/forum/7-XBMC-Toolbox-XTB a przyglądniemy sie:)

Wątek odzyskany z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.