Muzyka się nie scrapuje

  • pierep94
  • OFFLINE
  • Junior
    Junior
  • Postów: 25
  • Oklaski:
  • KODI:

Witam. Mam bibliotekę muzyki ustawioną jako wykonawca/album. Dodałam wszystko do biblioteki, jednak przy kliknięciu przycisku informacji pojawia się tylko na sekundę okienko „pobieranie informacji o albumie”, po czym przenosi mnie do panelu informacyjnego, który jest pusty. Nie pobiera fanartów ani okładek. Co jest tego przyczyną?
Korzystam ze srappera Merlin, a drugi to ten domyślny

  • Maciey
  • OFFLINE
  • Senior
    Senior
  • Postów: 1211
  • Oklaski: 23
  • KODI: Kodi 14.0 “Helix
  • W7-64, OpenElec
Spróbuj prawym klawiszem na dodany zasób muzyki i „Dodaj do kolekcji”

  • smuto
  • OFFLINE
  • Zasłużony
    Zasłużony
  • Postów: 187
  • Oklaski: 20
  • KODI:
tutaj pewnie też jest potrzebny poradnik wideo

ale po kolei
1. Merlin pewnie nie działa, dawno do niego nie zaglądałem – obiecuję że usunę go z oficjalnego repo
2. Dodawanie muzyki jest napradę pokręcone i mogę nie mieć racji, ale
– domyślnie „Dodaj do kolekcji” zapisuje tylko tagi w bazie danych
– aby pobrały się dodatkowe dane trzeba zaznaczyć opcję w ustawieniach
„Pobieranie dodatkowych informacji podczas aktualizacji” – to jest trochę dziwny wpis, kiedyś brzmiało to jakoś tak „Wraz z dodawaniem do kolekcji pobieraj dodatkowe info z internetu”
– na tej samej zakładce ustawień wybieramy scrapery ( polecam oba domyślne ) ale trzeba je ustawić – pytanie brzmi gdzie są ustawienia
ustawienie -> Wtyczki -> Włączone wtyczki ->Informacje o albumie -> Uniwersal Album Scraper -> Skofiguruj
ustawiamy dla audiodb język na pl

to samo robimy dla wykonawcy
pozdr.
smuto

  • pierep94
  • OFFLINE
  • Junior
    Junior
  • Postów: 25
  • Oklaski:
  • KODI:
No więc: nie ma u mnie opcji „dodaj do kolekcji” tylko „dodaj do biblioteki” – zrobione.
Pobieranie dodatkowych informacji – od dawna zaznaczone
Scrapery domyślne – ale nie ma w nich języka polskiego.

Nadal nie działa.

  • Maciey
  • OFFLINE
  • Senior
    Senior
  • Postów: 1211
  • Oklaski: 23
  • KODI: Kodi 14.0 “Helix
  • W7-64, OpenElec
1. Jaka masz wersje XBMC zainstalowaną ?
2. Scraper dziala na podstawie tagow MP3 – czy na pewno masz je uzupełnione ?
sprawdz jakims toolem
– np www.mp3tag.de/en/ lub www.mediamonkey.com/

  • smuto
  • OFFLINE
  • Zasłużony
    Zasłużony
  • Postów: 187
  • Oklaski: 20
  • KODI:
tool do tagowania – naprawdę warto przelecieć swoją muzę Picardem – pododaje się do tagów mbid

scrapery już korzystają z mbid

pl w ustawieniach scrapera – potrzebujesz mieć zainstalowane repo „Polskie wtyczki” albo poczekać na oficjalną aktualizacje

jak globalnie nie działa to bez loga nikt nie pomoże, bo skąd mam wiedzieć co Tobie nie działa

a internet w xbmc Tobie działa?

pozdr.
smuto

  • evangelion69
  • OFFLINE
  • Junior
    Junior
  • Postów: 21
  • Oklaski:
  • KODI:
Dziś ja poległem na scrapowaniu. Mam dysk z muzyką. Przed przesiadką na inny komputer XBMC Frodo 12.1 wszystko ładnie poscrapował, do każdego artysty były fanart, mp3 mam todbe otagowane.

Teraz dodaję ten sam folder do nowozainstalowanego XBMC i pokazuje tylko 1 fan art (błędny) dla każdego zespołu. Dodatkowo jak klikam Infor a artyście to też wyszukuję błędnie tylko jedne zespół. Jakieś pomysły. Testowałem to na 2 osobnych instalacjach XBMC na różnych komputerach i zawsze to samo. Frodo 12.2

EDIT: Naprawione. Powodem był plik .nfo jednego z zespołów w głównym katalogu z muzyką. Skasowałem i działa ok

Wątek odzyskany z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.