brak w menu pozycji SERIALE

  • giedol
  • OFFLINE
  • Junior
    Junior
  • Postów: 13
  • Oklaski:
  • KODI:

Mam zainstalowany OpenElec. Nie widzę na menu seriali mimo iż zmapowałem dysk sieciowy z nimi i w scraperze zaznaczyłem jako serial. Widzę tylko Wideo i Film
Co jeszcze powinienem zrobić aby w menu Seriale się pojawiły?

  • marx
  • OFFLINE
  • Autor Artykułów
    Autor Artykułów
  • Postów: 737
  • Oklaski: 10
  • KODI: 15.2
  • Linux Debian
Jaki scraper użyłeś? Jakie masz nazwy katalogów z serialami?

  • giedol
  • OFFLINE
  • Junior
    Junior
  • Postów: 13
  • Oklaski:
  • KODI:
użyłem TheMovieDatabase, katalogi są poukładane prawidłowo, tzn każdy serial w innym katalogu, sezony osobno. Użyłem do tego tinyMovieManager. Dodatkowo w folderach nam utworzone pliki nfo do każdego odcinka, postery, banery i fanarty.

Sprawdziłem też w ustawieniach skóry w opcji „ukryj przyciski głównego menu” Seriale sa nieaktywne(załączam print screen)

  • giedol
  • OFFLINE
  • Junior
    Junior
  • Postów: 13
  • Oklaski:
  • KODI:
a tak wygląda menu główne:

  • marx
  • OFFLINE
  • Autor Artykułów
    Autor Artykułów
  • Postów: 737
  • Oklaski: 10
  • KODI: 15.2
  • Linux Debian
Z nfo w serialach nie próbowałem. Po pierwsze tytuł musisz mieć dokładnie taki jak na tvdb, jeśli jest polski to polski i w ustawieniach scrapera też ustaw język polski.
Ja odcinki nazywam s01e01 itp, to czy są sezony w osobnych katalogach czy wspólnie w jednym nie ma znaczenia.
Czy ma sens używanie nfo w serialach?

  • Regss
  • OFFLINE
  • MODERATOR
    MODERATOR
  • Postów: 527
  • Oklaski: 44
  • KODI: XBMC 13 Gotham
  • Windows 7 x64
Musisz dodać katalog z serialami wybrać jakikolwiek scraper i zeskanować bibliotekę. Do seriali możesz dostać się poprzez WIDEO -> Biblioteka -> Seriale

  • giedol
  • OFFLINE
  • Junior
    Junior
  • Postów: 13
  • Oklaski:
  • KODI:
Regss napisał:

Musisz dodać katalog z serialami wybrać jakikolwiek scraper i zeskanować bibliotekę. Do seriali możesz dostać się poprzez WIDEO -> Biblioteka -> Seriale

Dokładnie tak zrobiłem. W Wideo->Biblioteka nie mam pozycji Seriale

  • marx
  • OFFLINE
  • Autor Artykułów
    Autor Artykułów
  • Postów: 737
  • Oklaski: 10
  • KODI: 15.2
  • Linux Debian
No to scraper nie zadziałał – moim zdaniem złe nazewnictwo odcinków. Jak masz?
Zerknij w logi co się dzieje jak scraper zabiera się za seriale

  • giedol
  • OFFLINE
  • Junior
    Junior
  • Postów: 13
  • Oklaski:
  • KODI:
Dzięki, Regss mi pomógł – pomogło ponowne przeskanowanie scraperem TheTVDB

teraz wygląda to tak:

  • giedol
  • OFFLINE
  • Junior
    Junior
  • Postów: 13
  • Oklaski:
  • KODI:
A jednak nie jest tak różowo. „Na sucho” czyli na komputerze wszystko zadziałało. Zresztą stąd były print screeny. Komputer mam podpięty do tej samej sieci co Malinkę. Oba urządzenia korzystają z tego samego NASa. Folder ” seriale” jest na obu zmapowany identycznie.
Dlaczego na komputerze to działa a na Malince wciąż nie mam seriali??

  • Regss
  • OFFLINE
  • MODERATOR
    MODERATOR
  • Postów: 527
  • Oklaski: 44
  • KODI: XBMC 13 Gotham
  • Windows 7 x64
A dodałeś scraper i zeskanowałeś bibliotekę na malince?

  • giedol
  • OFFLINE
  • Junior
    Junior
  • Postów: 13
  • Oklaski:
  • KODI:
Tak. Wszystko robiłem tak samo.

  • Regss
  • OFFLINE
  • MODERATOR
    MODERATOR
  • Postów: 527
  • Oklaski: 44
  • KODI: XBMC 13 Gotham
  • Windows 7 x64
Jeśli pliki są dostępne w czasie skanowania to musi działać. Sprawdź czy poprawnie dodałeś źródło i czy wybrałeś prawidłowo scraper. Z menu kontekstowego wybierasz „Przeszukaj nowe materiały”. Co się wtedy dzieje?

  • giedol
  • OFFLINE
  • Junior
    Junior
  • Postów: 13
  • Oklaski:
  • KODI:
Chyba się w końcu udało. W WIDEO był pusty katalog TV Series automatycznie utworzony przez Malinkę na karcie sd. Usunąlem go i jeszcze raz odswieżyłem bibliotekę. A nawet dwa razy bo za pierwszym trwało to jakoś za krótko. No i Seriale się w końcu pojawiły.
Uff…

Ale pewności nie mam czy pomogło usunięcie katalogu, czy kilkukrotnie przeskanowanie scraperem – bo chyba nie łapał za pierwszym razem. To ostatnie skanowanie trwało nieco dłużej niż poprzednie. Myślę ze dopiero po wielokrotnym powtorzeniu odswieżenia biblioteki zalapalo. Nie mam pojęcia dlaczego nie za pierwszym razem.?

  • birtt
  • OFFLINE
  • Junior
    Junior
  • Postów: 15
  • Oklaski:
  • KODI:
Witam może ktoś doradzi jak dodać serial BBC życie lub Przewodnik po planetach do biblioteki.Jak mają być opisane,podzielone foldery i jakiego użyć plugina ?

  • marx
  • OFFLINE
  • Autor Artykułów
    Autor Artykułów
  • Postów: 737
  • Oklaski: 10
  • KODI: 15.2
  • Linux Debian
Wejdź na tvdb i wyszukaj czy te seriale tam są. Jak nie ma – dodaj, jak nie ma po polsku, możesz spolszczyć. Potem zakładasz katalog o nazwie takiej jak serial, a do środka wgrywasz odcinki ponazywane po kolei s01e01 itp. dodajesz jako źródło katalog zawierający ten serial, ustawiasz scraper tvdb i gotowe.

Wątek odzyskany z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.