KODI 1,7 ustawienia

  • Artt
  • Junior
  • Offline
  • Postów: 5
  • Pomógł: 1
  • KODI: 1.7
  • OS: Windows 10

Potrzebuje pomocy w pewnych ustawieniach , otóż zainstalowalem KODI 1,7 na windows 10 .
Posiadam monmitor podpięty pod złącze DP oraz TV pod HDMI , w ustawieniach ekranu wybralem „Rozszerz te ekrany” .
Kodi ustawilem by włączało sie na ekranie NR2 (TV) i tak też działa , w tym czasie moge normalnie użytkować komputera na monitorze 1 .
Wszystko działa pięknie ALE
Co jakiś czas KODI resetuje ustawienia i uruchamia się na monitorze nr1 oraz ścieżka dzwiękowa która ma działać tylko z kabla hdmi nie działa .
Musze wejsc w ustawienia , wybraz wyswietlanie na tv oraz wybrać odpowiednią ścieżkę dzwiękową …

Czy ktoś wie jak temu zaradzić ?

Kolejna sprawa czy jest możliwość w jakikolwiek sposób wygasić monitor nr1 (ten na którym uzywam komputera ) jak jest włączony film na TV (monitor nr 2) ?
Wygaszacz wyłącza oba odbiorniki , po wyłączeniu monitora nr1 guzikiem znowu zmieniają sie ustawienia w KODI ..

  • Regss
  • MODERATOR
  • Offline
  • Postów: 584
  • Pomógł: 96
  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Kiedyś używałem takieo wpisu w advancedsettings.xml ale było to parę wersji wcześniej:

<advancedsettings>    <videoscreen> <screen>1</screen>    </videoscreen></advancedsettings>

  • Artt
  • Junior
  • Offline
  • Postów: 5
  • Pomógł: 1
  • KODI: 1.7
  • OS: Windows 10
Zostały dwa problemy :
Przypisanie ekranu nr2 oraz odpowiedniej ścieżki dzwiękowej NA STAŁE , tak aby KODI sam tego nie zmieniał .

Czy ktoś wie jak to zrobić ?

Z resztą sobie poradziłem:)

Regss co to ustawienbie da ? Że wybor monitora w ustawieniach bedzie przypisany na stałe czy co ?

  • Regss
  • MODERATOR
  • Offline
  • Postów: 584
  • Pomógł: 96
  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Artt napisał:

Zostały dwa problemy :
Przypisanie ekranu nr2 oraz odpowiedniej ścieżki dzwiękowej NA STAŁE , tak aby KODI sam tego nie zmieniał .

Czy ktoś wie jak to zrobić ?

Z resztą sobie poradziłem :)

Regss co to ustawienbie da ? Że wybor monitora w ustawieniach bedzie przypisany na stałe czy co ?

Ja używałem tego aby przy każdym uruchmieniu Kodi domyślnie wyświetlał się na TV nawet jak go wcześniej przedstawiłem na monitor.

  • Artt
  • Junior
  • Offline
  • Postów: 5
  • Pomógł: 1
  • KODI: 1.7
  • OS: Windows 10
Regss twoje ustawienie nie zadziałało , chyba dlatego że to stosowałeś na innych starszych wersjach ALE !!!!
Nakierowałeś mnie i poradziłem sobie za co Ci baaardzo dziękuję:)

Dla potomnych jeżeli mają ten sam problem co ja :

Wlaczasz Kodi i ustawiasz wszystko tak jak ma byc czyli wybierasz odpowiednie ustawienia dziwęku + ekranu .
Wyłączasz KODI .

Odnajdujesz plik guisettings.xml (u mnie on jest w C:UsersnazwaUżytkownikaAppDataLocalPackagesXBMCFoundation.Kodi_4n2hpmxwrvr6pLocalCacheRoamingKodiuserdata )

Otwierasz ten plik np.WordPad

Znajdujesz ścieżkę za pomocą wyszukaj : <videoscreen>
i Kopijuesz całość aż do </videoscreen>

wklejasz to w utworzony nowy dokument textowy

Następnie odnajdujesz ścieżkę jak wyżej za pomocą wyszukaj : <audiooutput>
kopijujesz aż do </audiooutput>

Wklejasz do tego samego dokumentu textowego (pod spodem) .

Następnie w tym samym nowo utworzonym dokumencie textowym na samej górze jako pierwsza linijka umieszczasz dodatkowo : <advancedsettings> a na samym końcu na dole jako ostatnia linijka strony </advancedsettings>

Zapisujesz dokument textowy
Zmieniasz jego nazwę na advancedsettings a rozszerzenie z txt na xml czyli masz advancedsettings.xml

Umieszczasz ten plik w miejscu gdzie wczesniej odnalazłeś guisettings.xml czyli RoamingKodiuserdata

Od teraz gdy masz włączony ekran z Twoich ustawień – ZAWSZE Kodi uruchamia się na nim oraz działa dzwięk .
Jeżeli ekran wyłączysz to Kodi działa normalnie bez żadnych zmian na innym ekranie .

U mnie to wygląda tak :

<advancedsettings>

<videoscreen>
<blankdisplays default=”true”>false</blankdisplays>
<cms3dlut default=”true”></cms3dlut>
<cmsenabled default=”true”>false</cmsenabled>
<cmsgamma default=”true”>220</cmsgamma>
<cmsgammamode default=”true”>0</cmsgammamode>
<cmslutsize default=”true”>6</cmslutsize>
<cmsmode default=”true”>0</cmsmode>
<cmsprimaries default=”true”>0</cmsprimaries>
<cmswhitepoint default=”true”>0</cmswhitepoint>
<delayrefreshchange default=”true”>0</delayrefreshchange>
<displayprofile default=”true”></displayprofile>
<dither default=”true”>false</dither>
<ditherdepth default=”true”>8</ditherdepth>
<fakefullscreen default=”true”>true</fakefullscreen>
<limitedrange default=”true”>false</limitedrange>
<monitor default=”true”>Default</monitor>
<noofbuffers default=”true”>3</noofbuffers>
<preferedstereoscopicmode default=”true”>100</preferedstereoscopicmode>
<resolution>17</resolution>
<screen>1</screen>
<screenmode>10192001080060.00000pstd</screenmode>
<stereoscopicmode default=”true”>0</stereoscopicmode>
</videoscreen>

<audiooutput>
<ac3passthrough default=”true”>true</ac3passthrough>
<ac3transcode default=”true”>false</ac3transcode>
<atempothreshold default=”true”>2</atempothreshold>
<audiodevice>WASAPI:{39BD2FB3-3399-4872-AC34-FF3269A9F65F}</audiodevice>
<channels default=”true”>1</channels>
<config default=”true”>2</config>
<dspaddonsenabled default=”true”>false</dspaddonsenabled>
<dtshdpassthrough default=”true”>false</dtshdpassthrough>
<dtspassthrough default=”true”>false</dtspassthrough>
<eac3passthrough default=”true”>false</eac3passthrough>
<guisoundmode default=”true”>1</guisoundmode>
<maintainoriginalvolume default=”true”>true</maintainoriginalvolume>
<passthrough default=”true”>false</passthrough>
<passthroughdevice default=”true”>DIRECTSOUND:default</passthroughdevice>
<processquality default=”true”>30</processquality>
<samplerate default=”true”>48000</samplerate>
<stereoupmix default=”true”>false</stereoupmix>
<streamnoise default=”true”>true</streamnoise>
<streamsilence default=”true”>1</streamsilence>
<truehdpassthrough default=”true”>false</truehdpassthrough>
<volumesteps default=”true”>90</volumesteps>
</audiooutput>

</advancedsettings>

  • Artt
  • Junior
  • Offline
  • Postów: 5
  • Pomógł: 1
  • KODI: 1.7
  • OS: Windows 10
Regss może będziesz wiedział?

Pojawił się jeden maleńki problem .

Jak włącze KODI na monitorze i wyłącze a następnie włacze na TV to nie ma dzwięku na TV , ale wystarczy wejsc w ustawienia i co dziwne NIC nie zmieniać tylko najechac myszką na zakładke „Dzwięk” i już dzwięk działa na TV .
Może wiesz jaka jest przyczyna lub co ważniejsze jak zrobić zebym, nie musiał wchodzić w te ustawienia ?
Może jest jakiś skrót klawiszopwy bezposredni do ustawien „Dzwięk” ? Lub da się go jakos zrobić ? To by rozwiazalo problem:D

Z góry dziekuje za pomoc:)

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.