Kodi wybija na Smart Box x96

  • kbor
  • Junior
  • Offline
  • Postów: 2
  • Pomógł: 0
  • KODI: 16.1
  • OS: Android 16.0.1
  • HTPC: Smart Box x96
Witam. Mam problem z Kodi na Smart TV Box x96 z systemem Android podłączonym do telewizora.

Mam Kodi od grudnia, jestem dość początkującym użytkownikiem. Na początku przez kilka tygodni użytkowania nie było żadnych problemów, ale przez ostatni tydzień bez przerwy Kodi się “wykrzacza – nagle i niespodziewanie zamyka się, a czasami dodatkowo wyskakuje komunikat “Niestety aplikacja Kodi została zatrzymana. Nie podaje żadnego kodu błędu, żadnej informacji z jakiego to powodu. Dzieje się tak nawet kilkanaście razy w ciągu godziny. Co ciekawe nie występuje to w trakcie oglądania programów, filmów itd., tylko w międzyczasie, gdy przełączam się między dodatkami albo wyszukuję filmy czy dodatki.

Czy to może być związane z jakimś dodatkiem? Niestety nie jestem w stanie przypomnieć sobie, co wtedy instalowałem na Kodi, sprawdziłem kilka ostatnich dodatków ale po ich odinstalowaniu nie ma poprawy.

Czy ktoś miał może podobny problem i może mi pomóc?

Wersja Kodi 16.1 Git: 2016-09-28-4982009-dirty – była zainstalowana domyślnie na urządzeniu Smart TV Box x96
System operacyjny Android 6.0.1 API level 23 (kernel: Linux 3.14.29)

Z góry dziękuję!

Zobacz wpis o najnowszym Kodi 19 Matrix

Wątek odtworzony z archiwalnej wersji strony.

Leave a Reply

Your email address will not be published. Required fields are marked *

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.