XBMC TOOLBOX 0.928 BETA – NIE POBIERA ROKU Z FILMWEB

Cos nie tak z pobieraniem daty filmu z filmweb, Wszystkie dane uzupełnia , tylko „Rok” Pusta komórka. Będzie jakaś łatka?

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 89
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Tak sorry zapomnialem na smierc o tym… Wynika to ze zmiany na stronie FW
Postaram sie dzisiaj wrzucic (jak admin zatwierdzi)

O super by było:)

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 89
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi

Maciey napisał:

Program prawdopodobnie zainfekowany. Eset blokuje go i wykrywa zagrozenie.:evil:

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 89
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
zywiec515 napisał:

Program prawdopodobnie zainfekowany. Eset blokuje go i wykrywa zagrozenie. :evil:

Czym wg Eseta jest zainfekowany ??
Nic nie zaszyłem w środku:) Moj Norton również nic nie znajduje
W zalaczniku scan

This message has an attachment file.
Please log in or register to see it.

Maciey napisał:

zywiec515 napisał:

Program prawdopodobnie zainfekowany. Eset blokuje go i wykrywa zagrozenie. :evil:

Czym wg Eseta jest zainfekowany ??
Nic nie zaszyłem w środku :) Moj Norton również nic nie znajduje
W zalaczniku scan

Tak rzeczywiście. Problem chyba leżał po stronie wspomagania sciagania Internet Download Manager , Wyłączylem go i zapisalem normalnie i przeskanowalem plik Esetem i nic nie wykrywa. Wczesniej nie pozwalal mi go zapisac na dysk.
Wlasnie sprawdzilem i pobiera date.
Dzieki .

  • Slawek
  • Junior
  • Offline
  • Postów: 7
  • Pomógł: 0
  • KODI: Kodi v15.2 “Isengard
  • OS: Windows 10
  • NAS: Tak
  • MySQL: Nie
  • Sterowanie: Klawiatura
  • HTPC: Windows 10, Openelc i Serwer WHS 2011 – 64 Tb
Panie Macku
Ja mam problem z Toolboxem. Nie wiem jak to sie stalo ale mam dwie bazy danych filmow. Jedna z Video db90 i Video db93.
Ta z numerem 90 moge zmienic i edytowac na przyklad gatunki filmu ale po zapisaniu zmian nic nie zmienia w Kodi. GAtunki jakie byly takie i sa. Natomiast to 93 po probie zmiany gatunku wywala blad i zamyka program. Na dodatek nie pokazuje gatunkow filmu do wyboru w tabeli po lewej stronie. Prosilbym o pomoc.
Mam najnowszego Kodi pod windowsem 10.
Z gory dziekuje za pomoc

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 89
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Zmiana numerów bazy danych to normalna sprawa – zob tutaj:
kodi.wiki/view/Database_versions

Dlatego zmiany na bazach wcześniejszych nie są widoczne w KODI
Natomiast z tymi gatunkami coś faktycztycznie jest nie halo.
Poprawię to i dam znać

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 89
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Dobra, na szybko zerknąłem i widzę ze od 15-tej wersji KODI znaczaco zmieniła się baza danych !

Najlatwiej byloby sie dostosować do 15stki, ale pewnie sporo osób uzywa jeszcze starsze wersje KODI/XBMC z XTB…
Musze pomyslec jeszcze czy chce mi sie utrzymywac wsparcie dla starszych wersji czy juz przeskoczyc z XTB na 15-tkę…

  • Slawek
  • Junior
  • Offline
  • Postów: 7
  • Pomógł: 0
  • KODI: Kodi v15.2 “Isengard
  • OS: Windows 10
  • NAS: Tak
  • MySQL: Nie
  • Sterowanie: Klawiatura
  • HTPC: Windows 10, Openelc i Serwer WHS 2011 – 64 Tb
Dziekuje Serdecznie
Jak bedzie mozliwosc takiej poprawki do kodi 15 to prosilbym o informacje.

Panie Macku mam jeszcze jeden dylemat i nawet nie wiem jak to zrobic. Wszystkie filmy mam na serwerze WHS 2011. Po podaniu sciezki dostepu filmy pokazuje w Toolboxe ale rowniez podaje informacje ze wszystkie sa brakujace. W logu pokazuje blad 403 i chyba mi gdzies blakuje to na serwerze dostep do Toolboxa. Nie mam zielongo pojecia jak to poprawic.
Jakby bylo mozliwosc jakiejs podpowiedzi to bylbym serdecznie wdzieczny.

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 89
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Jeżeli filmy nie znajdują się na komputerze z zainstalowanym kodi to musisz ustawić w xtb tzw prace zdalna – poszukaj tutaj na forum było o tym

Ps nie musimy sobie panować ☺ zgodnie obowiązującą etykieta jesteśmy tutaj wszyscy na „ty” ☺

Wysłane z mojego SM-G7105 przy użyciu Tapatalka

Wątek odzyskany z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.