Xtb nie można odczytać z filmweb…

  • djwozik79
  • Bywalec
  • Offline
  • Postów: 256
  • Pomógł: 7
  • KODI: 17.1
  • OS: win7/win10/android
  • NAS: tak
  • MySQL: nie
  • HTPC: Termaltake 202, 450gts , 4gb ram, 2 x4 955/ intel stick 2/32 oraz s6 edge plus

Po wybraniu filmu nie można odczytać z filmweb i nie pobiera danych
www.filmweb.pl/film/Mr.+Bones-2001-34288
z schowka również.
Błąd na stronie ?

edit: wiecej filmów nie chce mi się pobrać.

Używam 8.2 b (xbmc11)

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 89
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
W ostatniej wersji wygląda na to że rowniez jest ten problem – sprawdzę to

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 89
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Wrzuciłem emergency fix: 0.8.6 Beta

Wersje 0.8.3B i 0.8.4B także nie czytają z filmweb. Musieli zmienić coś na stronie.

  • djwozik79
  • Bywalec
  • Offline
  • Postów: 256
  • Pomógł: 7
  • KODI: 17.1
  • OS: win7/win10/android
  • NAS: tak
  • MySQL: nie
  • HTPC: Termaltake 202, 450gts , 4gb ram, 2 x4 955/ intel stick 2/32 oraz s6 edge plus
fix wyszedł do 0.86 B, nie wiem czy jest kompatybilny wstecz.

U mnie w wersji 0.8.6B prawidłowo łączy z filmweb i pobiera tylko foty aktorów i zapisuje plik inf.
Nie pobiera nic do katalogu .Extrafanart i .Extrathumbs
Nie wiem czy ktoś jeszcze tak ma.

Chyba coś nie tak na stronie filmwebu…. miałem to samo… odinstalowałem najnowszą wersje a zainstalowałem dwie wersje starszą…. komunikat brzmiał że nie może odczytać danych ze strony
pozdrawiam Darek

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 89
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Ugh dzięki faktycznie musieli coś zmienić
Sprawdzę wkrótce

dla sprawdzenia czy to zmiany na stronie filmwebu uruchomiłem program do katalogowania „Filmoteka” i ten również stronę wykrył pobrał plakat a reszta to same krzaki…

  • djwozik79
  • Bywalec
  • Offline
  • Postów: 256
  • Pomógł: 7
  • KODI: 17.1
  • OS: win7/win10/android
  • NAS: tak
  • MySQL: nie
  • HTPC: Termaltake 202, 450gts , 4gb ram, 2 x4 955/ intel stick 2/32 oraz s6 edge plus
Ta zmiana zmusiła mnie do przejscia na 12 rc xbmc:) czekam teraz na nowy xtb.

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 89
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Dudziński napisał:

Chyba coś nie tak na stronie filmwebu…. miałem to samo… odinstalowałem najnowszą wersje a zainstalowałem dwie wersje starszą…. komunikat brzmiał że nie może odczytać danych ze strony
pozdrawiam Darek

Filmweb zmienił nieco strukturę HTMLa na swojej stronie.
W wersji 0.8.7B umieściłem poprawki ktore powinny pozwolić na prawidłowe pobranie tresci

Wątek odzyskany z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.