DTS HD w MXQ Pro

  • soplus
  • Junior
  • Offline
  • Postów: 8
  • Pomógł: 0

jak to jest z odtwarzaniem DTS HD i DTS HD MA przez MXQ PRo (na Android 5.1).

W Kodi 16 mam t włączone przekazywanie do urządzenia i do wyboru max DTS. Mam podłączonego do Harmana AVR255 który ma obsługę DTS HD, jak odtwarzam pliki DTS HD to i tak pokazuje zwykły DTS.

  • kobrawerde
  • Bywalec
  • Offline
  • Postów: 235
  • Pomógł: 23
  • KODI: Kodi 16 Jarvis
  • OS: LibreELEC-Mod-uvcvideo-7.0.2 / Linux Mint
  • Sterowanie: OrigenAE RC153 / Streacom ST-IRPB
  • HTPC: LibreELEC (AeonNOX) / Linux Mint 17.3 Rosa
Może są różne wersje tego sprzętu … z DTS HD i bez ? …na Ali widziałem prawie ten sam model z LAN-em 100M … i 1000M:whistle: więc są różnice. Model MXQ Amlogic S805 ma wiele odmian płyt głównych więc pewnie są spore różnice także w MXQ Pro Amlogic S905 … ale może inni się wypowiedzą .

  • soplus
  • Junior
  • Offline
  • Postów: 8
  • Pomógł: 0
Z Chińczykiem nie trafisz, niby mam na 905. Instalowałem eksperymentalną wersję kodi niby z obsługą dts hd ale raz i tak opcji nie było, dwa zwykłego DTS też nie odtwarzał tylko szumy.

Swoją drogą czytałem, że to może być kwestia samego Kodi bo chipset obsługuje. Podobno w wersji 17 ma być w pełni dostępne.

  • artiz_
  • Junior
  • Offline
  • Postów: 55
  • Pomógł: 2
Kolego zalezy od procesora. Ja miałem mxIII-g bardzo bylem z niego zadowolony ale wymieniełem go na kIII bo ma procesor s905 ktory odtwarza najnowsze kodeki.
Takze kolego moze masz inny procek dlatego nie wyswietla co w kodi tych kodekow. Pozdarwiam

  • kobrawerde
  • Bywalec
  • Offline
  • Postów: 235
  • Pomógł: 23
  • KODI: Kodi 16 Jarvis
  • OS: LibreELEC-Mod-uvcvideo-7.0.2 / Linux Mint
  • Sterowanie: OrigenAE RC153 / Streacom ST-IRPB
  • HTPC: LibreELEC (AeonNOX) / Linux Mint 17.3 Rosa
No nie ! …. sam procek to też nie wszystko gdy nie ma dopracowanego oprogramowania. I tu można mieć rację że np coś Kodi szwankuje … może jakieś stare kodeki itp sam dobry hardware to nie wszystko…takie jest moje zdanie. Zresztą pamiętam czasy OpenELEC-a które niepoprawnie a tak naprawdę w ogóle nie pokazywały …może także nie dekodowały na Amplitunerze np TrueHD / HD Master…lecz po jakimś czasie wszystko dopracowali i jest OK ..przynajmniej na moim ION2

Wątek odzyskany z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.