Problem z DTS po aktualizacji do v17

  • Fiołas
  • Junior
  • Offline
  • Postów: 1
  • Pomógł: 0
  • KODI: 17
  • OS: android
  • HTPC: H96 PRO+ OCTA CORE 4x2GHz + 4x1GHz / GPU MALI-T820 750MHz / 3GB RAM / 32GB NAND FLASH

Mordeczki kochane! Jakiś czas temu zakupiłem H96 PRO+ ANDROID 6.0 SMART TV BOX 8x2GHZ 3/32GB+ na procesorze AMLOGIC S912. Jest to ośmiordzeniowa 64 bitowa jednostka CORTEX A53 (DVFS) Amlogic’a z dekodowaniem VP9 i H.265. Na urządzeniu zainstalowany był Kodi w wresji 16.1 – WSZYSTKO DZIAŁAŁO POPRAWNIE. oD CZASU AKTUALIZACJI DO V17 Mam problem z cyfrowym przekazywaniem dźwięku na amplituner DENON poprzez HDMI. Kiedy zaznaczę w KODI opcje przekazywanie dźwięku na urządzenie zewnętrzne (DTS, Dolby Ac3 itd) dźwięk działa jedynie przy filmach DD, przy DTS kompletna cisza. Kiedy wyłaczę opcję przekazywania, dźwięk w filnach DTS działa, natomiast jest zdecydowanie ciszej, słabiej jakościowo a sam aplituner nie wykrywa, że jest to dźwięk DTS (przy 16.1 wykrywał).

Czy ktoś orientuje się jak rozwiązać problem?

  • fryta
  • Junior
  • Offline
  • Postów: 44
  • Pomógł: 2
  • KODI: leia
  • OS: le – dev build
”Mordeczko” specyfikacja tego badziewa wyglada imponujaco TYLKO na papierze. Wiekszosc tego szrotu nie powinna wogole trafic do sprzedazy z uwagi na firmware pelne bugow! Ale do rzeczy, zapoznaj sie z tym tematem forum.kodi.tv/showthread.php?tid=289735

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.