Słaba jakość obrazu przy 60 Hz [Resolved]

  • jawala
  • Junior
  • Offline
  • Postów: 34
  • Pomógł: 4
  • KODI: 14.2 Helix
  • OS: Win 8.1
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Yatse

Witam, nie wiem w czym tkwi problem ale jakość obrazu przy 60 Hz jest fatalna – jest blady, pozbawiony głębi, kontrastu i soczystych kolorów. Po przełączeniu na 50 jest już tak jak być powinno. Czy ktoś się z tym spotkał, może to problem mojego TV (Samsung LE40A656) ?

  • squallpolska
  • Bywalec
  • Offline
  • Postów: 155
  • Pomógł: 14
  • KODI: 21.37
Nie wiem bo podałeś za mało informacji. Łączysz co z telewizorem? Jakim kablem?

  • jawala
  • Junior
  • Offline
  • Postów: 34
  • Pomógł: 4
  • KODI: 14.2 Helix
  • OS: Win 8.1
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Yatse
Jesteśmy w dziale RPi więc RPi podłączone do TV Samsung LE40A656 normalnym kablem HDMI. System to Openelec i tak samo jest w Raspbmc. Słabą jakość widać już w menu XBMC po przełączeniu na 60Hz i tak samo jest w materiałach video nagranych w 60Hz (najczęściej nagrywane z TV). Filmy w 24Hz są już ok. dlatego że w opcjach XBMC mam ustawione automatyczne dostosowanie częstotliwości. Czyli w każdej innej częstotliwości niż 60Hz jest ok. pewnie też przy trzydziestu będzie kiepsko bo to wielokrotność 60 ale nie mam takich materiałów video więc nie sprawdzałem.

  • Zbychu
  • Senior
  • Offline
  • Postów: 872
  • Pomógł: 101
  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Nie spotkałem się z czymś takim powiedziawszy szczerze…

Może jakieś experymenty z parametrem
hdmi_mode lub hdmi_group
dadzą CI lepsze rezultaty ?

www.raspians.com/Knowledgebase/raspberry-pi-configuration-file/

  • jawala
  • Junior
  • Offline
  • Postów: 34
  • Pomógł: 4
  • KODI: 14.2 Helix
  • OS: Win 8.1
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Yatse
Trochę poeksperymentowałem i doszedłem o co chodzi, może komuś przyda się rozwiązanie problemu. Winny był telewizor, w tym Samsugu można każdemu wejściu hdmi przypisać określoną funkcję, np. gra, dekoder, dvbt, kamera, pc itd. i właśnie przypisanie do RPi wejścia pc czyli komputerowego, co wydawało mi się logiczne powodowało pogorszenie jakości przy 60Hz. Tak jakby tv nie wyrabiał przy takim odświerzaniu, co jest nie logiczne ponieważ tv obsugując pc powinien pracować w jak najszerszym spektrum odświerzania, a tu obraz był dobry tylko do 50Hz włącznie. Tak więc sam sobie odpowiedziałem na pytanie ale może ktoś jeszcze skorzysta. Dziękuję za dobre chęci i pozdrawiam.

  • jawala
  • Junior
  • Offline
  • Postów: 34
  • Pomógł: 4
  • KODI: 14.2 Helix
  • OS: Win 8.1
  • NAS: nie
  • MySQL: nie
  • Sterowanie: Yatse
Edit: przez przypadek odkryłem, że ten problem dotyczy wejścia HDMI 2, bo już w hdmi 1 można ustawić PC i obraz jest ok.

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.