Jaki zasilacz do Maliny ?

  • JackY
  • Junior
  • Offline
  • Postów: 14
  • Pomógł: 0
  • KODI: none
  • OS: Windows 7 Pro
[MOD] Wydzieliłem wątek dotyczący zasilania Maliny. Jak wiadomo to kluczowa sprawa tutaj…
Piszcie proszę zarówno o ver 1 jak i 2. [/MOD]

Witam. Napiszcie proszę, jaki zasilacz do tej v2. Może jakiś stabilniejszy, lepszej jakości. Czy możecie zapodać linki?

  • pszem
  • Junior
  • Offline
  • Postów: 12
  • Pomógł: 0
  • KODI: Kodi
  • NAS: Tak
  • Sterowanie: Pilot
  • HTPC: malina 2
U mnie działa na ładowarce nokia z nokii e52. Działa stabilnie ale bez dodatkowych urządzeń na USB. Zasoby z NASA brak WiFi wpięty tylko odbiornik bezprzewodowy z klawiatury logitech

  • Zbychu
  • Senior
  • Offline
  • Postów: 879
  • Pomógł: 107
  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
U mnie na ver 1.( B ) chodzi dobrze na ładowarce od Blackberry (800mA)
Z dodatkowych urządzeń mam tylko pendrive

Działała też dobrze zasilana bezpośrednio z gniazda USB TV Samsung (1A)

  • JackY
  • Junior
  • Offline
  • Postów: 14
  • Pomógł: 0
  • KODI: none
  • OS: Windows 7 Pro
O dzięki Zbychu. Chodzi mi o zasiłkę do Maliny Pi 2. Czy jakieś sprawdzone zasilacze? Albo model? Nie chcę biegać po prąd i kupować trzy zasilacze- bez sensu. Jak mam podłączyć jakiś pendrive pod usb i adapter LAN 1GB, to jaka zasiłka 2,5A będzie ok ?

  • Zbychu
  • Senior
  • Offline
  • Postów: 879
  • Pomógł: 107
  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
Do 2ki mój kolega używa RhoTech’a 2A (ale tego z kablem na stałe nie USB) i radzi sobie b. dobrze. Z urządzeń ma WIFI + Pendrive.

Trzeba uważać na te zasilacze bo na aukcjach pisze ze maja 2A a w rzeczywistości nawet nie maja 1A. Podobnie zasilacze od wiekszosci komórek to szajs.

2A spokojnie CI wystarczą do tego co planujesz.
Aczkolwiek LAN 1Gb po USB 2.0 nie ma większego sensu… Musiałbyś mieć USB 3.0 (a takiego w Malinie njet)

** EDIT **
(max speed USB 2.0 – 480Kbps)

  • JackY
  • Junior
  • Offline
  • Postów: 14
  • Pomógł: 0
  • KODI: none
  • OS: Windows 7 Pro
Ok, ale czy jest wejście na nie micro-usb z zasilacza (RhoTech) Czy gdzieś można kupić taki zasilacz? Bo na Allegro tylko z usb

  • Zbychu
  • Senior
  • Offline
  • Postów: 879
  • Pomógł: 107
  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
No ja znalazlem na allegro

allegro.pl/zasilacz-rhotech-5v-2a-microu…2-b-i5066030240.html

(nie mam nic wspolnego ze sprzedawcą…)

Załączniki:

  • kredkink
  • Junior
  • Offline
  • Postów: 13
  • Pomógł: 0
  • KODI: 13.2 Frodo
  • OS: Windows 7/ Raspbmc
  • NAS: Tak
  • MySQL: Tak
Zbychu napisał:

Do 2ki
** EDIT **
(max speed USB 2.0 – 480Kbps)

480 Mbit/s a to już zmienia sytuację. Pytanie tylko na ile wydajny jest chip od USB. Podobno na jednej szynie chodzą 4 porty USB + LAN.

Wczoraj walczyłem z „kolorowym kwadratem” wyświetlającym się w osmc. Okazało się, że pomimo zasilacza 2A miałem kabel USB, który miał za mały przekrój żyły i pojawiały się problemy z zasilaniem.

  • pszem
  • Junior
  • Offline
  • Postów: 12
  • Pomógł: 0
  • KODI: Kodi
  • NAS: Tak
  • Sterowanie: Pilot
  • HTPC: malina 2
Potwierdzam przy słabym kablu też miałem kolorowy kwadrat

  • Zbychu
  • Senior
  • Offline
  • Postów: 879
  • Pomógł: 107
  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
kredkink napisał:

Wczoraj walczyłem z „kolorowym kwadratem” wyświetlającym się w osmc. Okazało się, że pomimo zasilacza 2A miałem kabel USB, który miał za mały przekrój żyły i pojawiały się problemy z zasilaniem.

Dla potomnych:
Wystarczyła wymiana przewodu USB? Jakiej marki masz zasilacz ?

  • fiarel
  • Junior
  • Offline
  • Postów: 7
  • Pomógł: 2
  • KODI: 14,1
  • OS: Rpi1B, Rpi2, Debian, win7,
  • NAS: Tak
  • MySQL: nie
  • Sterowanie: CEC, console, inne
  • HTPC: Rpi1B (testy), Rpi2 (main), Laptop remote (debian), Desktop (win7) local, Sony Z2 (G3), Kindle HDX (remote wifi), NAS (dawca tresci)
Hey

Do Malinki 1B wystarczal spokojnie zasilacz od sarego telefonu Sony (1,4A) Podpiety mini receiver od klawiatury, myszy Logitecha i dysk twardy (aczkolwiek na wlasnym zalilaniu)

Po podłaczniu do tego samego zasilacza Rasp2 pojawił się kolorowy kwadracik, wszystko chodziło stabilnie i gdyby ten kwadrat nie zasłaniał mi widoku godziny (bo myślalem ze to poprostu nowy os;) to nie wyszukałbym ze to problem z zasilaniem. Na obecna chwile uzywam zailacza 2A kupiony na ebayu (link ponizej) i wszystko gra, a i kwadracik sie nie pokazal ponownie.

www.ebay.ie/itm/171432623996?ssPageName=…id=p3984.m1439.l2649

  • Zbychu
  • Senior
  • Offline
  • Postów: 879
  • Pomógł: 107
  • KODI: Najnowsza Beta
  • OS: OpenElec, W7-64
  • NAS: TAK
  • MySQL: TAK
  • Sterowanie: Piloty: Logitech 300i, Medion x10, Key: Logitech k400, Android Remore: Yatse
  • HTPC: 2xPC + RPi, czasem Android
@fiarel – podaj nazwe / zdjęcie zasilacza.
Ten link wygaśnie prędzej czy później i ta informacja bedzie malo uzyteczna dla późniejszych Czytaczy

  • fiarel
  • Junior
  • Offline
  • Postów: 7
  • Pomógł: 2
  • KODI: 14,1
  • OS: Rpi1B, Rpi2, Debian, win7,
  • NAS: Tak
  • MySQL: nie
  • Sterowanie: CEC, console, inne
  • HTPC: Rpi1B (testy), Rpi2 (main), Laptop remote (debian), Desktop (win7) local, Sony Z2 (G3), Kindle HDX (remote wifi), NAS (dawca tresci)
nie ma problemu

link do sklepu (zlokalizowani sa w UK wiec szybko przesylka idzie, przynajmniej szybciej niz z chin)

stores.ebay.ie/fixitechpartsltd?_trksid=p2047675.l2563

Zasilacz wyglada na „no name” ale chodzi tak jak trzeba.

  • kredkink
  • Junior
  • Offline
  • Postów: 13
  • Pomógł: 0
  • KODI: 13.2 Frodo
  • OS: Windows 7/ Raspbmc
  • NAS: Tak
  • MySQL: Tak
Zbychu napisał:

kredkink napisał:

Wczoraj walczyłem z „kolorowym kwadratem” wyświetlającym się w osmc. Okazało się, że pomimo zasilacza 2A miałem kabel USB, który miał za mały przekrój żyły i pojawiały się problemy z zasilaniem.

Dla potomnych:
Wystarczyła wymiana przewodu USB? Jakiej marki masz zasilacz ?

Próbowałem na kilku. Między, innymi Samsung i Dell. Wszystkie 2A.

  • minefield
  • Junior
  • Offline
  • Postów: 20
  • Pomógł: 1
  • KODI: helix
  • OS: openelec raspberry
  • NAS: nie
  • MySQL: nie
  • Sterowanie: pilot harmony 300 i mini klawiatura
  • HTPC: asrock E350 i raspberry pi 2
Movano ZZ/TAB/AS52 5 V 2 A (10 W) podłączona bezprzewodowa klawiatura Rii MiNi , czujnik IR, pamięć usb i działa:)

  • JackY
  • Junior
  • Offline
  • Postów: 14
  • Pomógł: 0
  • KODI: none
  • OS: Windows 7 Pro
Kupiłem kabel do nokii, jest dobrej grubości. I podłączyłem do ładowarki od Ipada 2,4A. Póki co tak korzystam. „Nie ma mocnych!”, żeby nie uciagnął. Trzeba kupować takie ładowarki… w PL. Sprawdzone

Np
allegro.pl/szybka-ladowarka-iphone-5-5s-…r-2-i4939923663.html

Szybka Ładowarka iPhone 5 5S 5C iPad Mini iPad 4

– Ładowarka 10W

nic nie mam do tej aukcji. To nie reklama

  • pugilares
  • Junior
  • Offline
  • Postów: 7
  • Pomógł: 1
  • KODI: 14.2
  • OS: OpeELEC 5.0.8
  • NAS: TAK
  • Sterowanie: Chorus
  • HTPC: Raspberry Pi 2B
U mnie chodzi na „oryginalnym” – dedykowanym zasilaczu RPi i od kiedy go mam jest OK.

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.