Paskudne migotanie obrazu w wersji 17.0

  • stachoo
  • Junior
  • Offline
  • Postów: 2
  • Pomógł: 0
  • KODI: 14
  • OS: Ubuntu (Kodibuntu x64)
  • HTPC: Asrock AM1H-ITX + AMD 5350 + Radeon HD 8400 (zintegrowana)

Witam,
Nie wiem, czy ktoś spotkał się z tym problemem, ale po tygodniowych poszukiwaniach nadal nie znalazłem rozwiązania.
Problem jest następujący:
Na moim HTPC (samodzielnie złożony, płyta Asrock AM1H-ITX z prockiem AMD Athlon 5350 i zintegrowaną grafiką – sprzęt zakupiony rok temu, więc do staruszków nie należy) po wykonaniu upgrade’u z 16 do 17 ekran zaczął paskudnie migotać. Przypomina to trochę to co na filmiku w linku poniżej, ale jakieś 100x mocniejsze, wraz z całkowitym zanikiem obrazu. W trakcie przemieszczania się po menu Kodi obraz raz znika, raz się pojawia ale wtedy migocze mniej więcej tak:

Dla porównania wrzuciłem nagranie z mojego własnego kodi:

Nie jest to problem kabla ani złącza HTPC (sprawdzałem zarówno HDMI jak i DVI.
Sprawdzałem je również na różnych wejściach amplitunera (Denon AVR X2000).

Na którymś forum natrafiłem na info, że to może być problem fullscreena i faktycznie po przejściu na okno problem znika. Jednak z uwagi na to, że jest to Linux, to wyłączenie fullscreena zmniejsza Kodi do małego kwadrata w lewym górnym rogu ekranu i nie można go powiększyć jak w Windowsie, więc kiszka.
Update wykonywałem za pomocą polecenia:
sudo apt-get update && sudo apt-get upgrade -y && sudo apt-get dist-upgrade

Obecnie zainstalowałem na czysto ostatnie dostępne iso, czyli 14 i wszystko działa absolutnie poprawnie.
Pytanie (a w zasadzie 2) jest następujące:
1. Co może powodować taki problem i czego mogę jeszcze spróbować?
2. Jeśli nie ma rozwiązania, to w jaki sposób mogę zrobić update przez putty, żeby nie zainstalowała mi się wersja 17.0 tylko jakaś ostatnia 16?

  • kobrawerde
  • Bywalec
  • Offline
  • Postów: 260
  • Pomógł: 30
  • KODI: Kodi 16 Jarvis
  • OS: LibreELEC-Mod-uvcvideo-7.0.2 / Linux Mint 18 Sarah
  • Sterowanie: OrigenAE RC153 / Streacom ST-IRPB
  • HTPC: LibreELEC (AeonNOX) / AT5IONT-I
A spróbuj może wersję Kodi 17 ale LibreElec … ciekawe czy będzie to samo ? Wiem że to nie to samo co otwarty system linux-a np. KodiBuntu ale za to bardziej stabilne …nie do uwalenia … no prawie:-)

libreelec.tv/2017/02/libreelec-krypton-v8-0-0-release/

  • stachoo
  • Junior
  • Offline
  • Postów: 2
  • Pomógł: 0
  • KODI: 14
  • OS: Ubuntu (Kodibuntu x64)
  • HTPC: Asrock AM1H-ITX + AMD 5350 + Radeon HD 8400 (zintegrowana)
W tej chwili podchodzę do Windowsa. Zobaczę czy to poprawi sytuację.

EDIT: Na Windows 7 hula jak ta lala. Co ciekawe nie trzeba kombinować z dodatkowymi aplikacjami, bo super startuje z Windowsem jako Shell. Jak komuś nie przeszkadza Windowsowy boot screen, to polecam.
Generalnie wersja linuksowa zraziła mnie na długi czas… Jestem prawie na 100% pewien, że problem leży w sterownikach do AMD.

  • Bracky
  • Junior
  • Offline
  • Postów: 36
  • Pomógł: 0
mam dokładnie to samo, tyle że u mnie jest Intel Core 2 Duo, 2GB RAM i zintegrowana grafika…zastanawiałem się czy problem nie leży po stronie sterowników grafiki…
Nie chcę instalować windowsa, a sam nie potrafię znaleźć rozwiązania..

Wątek odzyskany z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.