Brak polskiej wersji językowej

  • okimar
  • Junior
  • Offline
  • Postów: 3
  • Pomógł: 0

Witam, mam ściągnąłem program xbmc 12.0 na windows XP 32 bit i mam problem ze zmianą języka. mianowicie w ustawieniach jest tylko wersja angielska i nie ma innych możliwości wyboru. czy języki trzeba najpierw jakoś wgrać czy coś u mnie jest nie tak ?? Proszę o pomoc i z góry dziękuje i przepraszam jeżeli w złym dziale założyłem temat.

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 85
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Nigdy nie słyszałem o braku wersji językowych…

Nic nie trzeba dogrywac wystarczy strzałkami w ustawieniach zmienić na polski i poczekać sekundę jak się język przeladuje

Pokaż screena co widzisz i gdzie to zmieniasz

  • okimar
  • Junior
  • Offline
  • Postów: 3
  • Pomógł: 0
Naciskam na te strzałki przy zmianie języka i nic się nie zmienia (tu obok English).

  • Regss
  • MODERATOR
  • Offline
  • Postów: 551
  • Pomógł: 78
  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Zdjęcie za małe, ale po poprawnej instalacji i bez grzebania w plikach powinno zmieniać się bez problemu.

  • Maciey
  • Senior
  • Offline
  • Postów: 1213
  • Pomógł: 85
  • KODI: Kodi 14.0 “Helix
  • OS: W7-64, OpenElec
  • NAS: Tak
  • MySQL: Tak
  • Sterowanie: Logitech 300i
  • HTPC: PC (SSD,AMD, RADEON) + RPi
Wydaje mi sie ze to ustawienie języka zapisywane jest w jakims configu.
Postaram się wieczorem namierzyć (można dopisać ręcznie)

Regss napisał:

Zdjęcie za małe

TIP: Trzeba klikać na nazwe pliku a nie miniaturkę:)

  • Regss
  • MODERATOR
  • Offline
  • Postów: 551
  • Pomógł: 78
  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Sprawdź czy masz plik z językiem w xbmc/language/polish/

edytuj plik userdata/guisettings.xml

znajdź kod:

<locale>    <audiolanguage>original</audiolanguage>    <charset>DEFAULT</charset>    <country>USA (12h)</country>    <language>English (US)</language>    <subtitlelanguage>original</subtitlelanguage></locale>

i zmień na:

<locale>    <audiolanguage>original</audiolanguage>    <charset>DEFAULT</charset>    <country>USA (12h)</country>    <language>Polish</language>    <subtitlelanguage>original</subtitlelanguage></locale>

Maciey napisał:

Wydaje mi sie ze to ustawienie języka zapisywane jest w jakims configu.
Postaram się wieczorem namierzyć (można dopisać ręcznie)

Regss napisał:

Zdjęcie za małe

TIP: Trzeba klikać na nazwe pliku a nie miniaturkę :)

Ha faktycznie… ale strasznie nieintuicyjne;)

  • okimar
  • Junior
  • Offline
  • Postów: 3
  • Pomógł: 0
Panowie udało mi się zmienić język, ponieważ nie miałem nic do stracenia (nie instalowałem żadnych wtyczek czy też programów) odinstalowałem program i ścieknąłem jeszcze raz ze strony xbmc.org/download/ , zainstalowałem jeszcze raz i udało mi się zmienić język z pozycji ustawień w programie. Dzięki wszystkim za pomoc i zaangażowanie! Moim zdaniem oprogramowanie rewelacyjne,;) i bardzo przyjemne środowisko graficznie.

Pozdrawiam okimar.

  • bumbum35
  • Bywalec
  • Offline
  • Postów: 217
  • Pomógł: 11
  • KODI: 16 Isengard
  • OS: Openelec 6.3
  • Sterowanie: Philips Prestigo , Klawiatura Logitech
  • HTPC: HTPC na asrock z E350 w obudowie mini ITX
A ja tez pobrałem z tej strony i mam tylko do wyboru english. Wydaje mi sie ze aby miec polski język, nalezy miec po pierwsze internet na tym urządzeniu i pobrać instalkę ze sklepu , ale to zaraz sprawdzę czy mam rację.

  • peabe
  • Junior
  • Offline
  • Postów: 2
  • Pomógł: 0
  • KODI: Kodi v16.1 “Jarvis
  • OS: Windows 7
Witam
Jestem tu nowy..
Postanowiłem do Was napisać z moim problemem.
Ściągnąłem instalke Kodi v16.1 “Jarvis ze strony www.kodi.tv i nie ma po zaintalowaniu oczywiście programu polskiej wersji językowej. Od razu uprzedzam – tak wiem że trzeba zmienić język w ustawieniach lecz w moim przypadku którą wersjębym nie ściągnął i zainstalował zawsze mam do wyboru opcje English bez możliwości doinstalowania języka na dowód dołączyłem screen. Nie grzebałem przy żadnych plikach konfiguracyjnych, po ściągnięciu zainstalowałem plik instalacyjny. Odinstalowałem program i zainstalowałem na nowo kilkukrotnie z myślą, że nowa instalka pomoże, ale nie. Działam na Windows 7. Jakieś pomysły ktoś coś dlaczego tak jest?
Załączniki:

  • Admin
  • Admin
  • Offline
  • Postów: 59
  • Pomógł: 4
  • KODI: 16
  • OS: Windows7
Settings > Addons > Install from repo > kodi repo > languages > polish

  • peabe
  • Junior
  • Offline
  • Postów: 2
  • Pomógł: 0
  • KODI: Kodi v16.1 “Jarvis
  • OS: Windows 7
Pełny nadziei zasiadłem do komputera rozwiązać mój problem a tu takie kwiatki .. patrz screeny .. Spojrzałem do system info i połączenie z internetem było więc nie wiem w czym problem? ja nie wiem mam nadzieje ze to złe dobrego początki ..
Załączniki:

  • Admin
  • Admin
  • Offline
  • Postów: 59
  • Pomógł: 4
  • KODI: 16
  • OS: Windows7
Spróbuj odpalić kodi z prawami administratora.
Jeśli to nie pomoże – spróbuj reinstall.

Wątek odtworzony z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.