Problem z pilotem Medion x10

  • Cujo
  • Junior
  • Offline
  • Postów: 13
  • Pomógł: 0
Potrzebuję pomocy jak to ustrosjtwo uruchomić. Model Medion OR24V. Mam Windowsa 7, pilot mi się zainstalował ze sterownikami prawidłowo, ustawiłem w XBMC żeby mi obsługiwał pilota, pościągałem wszystko chyba co trzeba czyli eventghost’a plus plugin do XBMC i dodatkowo sterowniki X10. Wydaje mi się, że robię to co powinienem – program startuje i… dupa. Pilot nie działa w XBMC. Wydaje mi się, że nie działa W OGÓLE, mimo że technicznie jest raczej sprawny bo jak naciskam przyciski to się na pilocie świeci światło, a nadajnik komp wykrywa i instaluje.
Pewnie pominąłem jakąś pierdołę. Pomożecie? Będę bardzo wdzięczny!

  • Regss
  • MODERATOR
  • Offline
  • Postów: 584
  • Pomógł: 96
  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
W opcjach XBMC uruchom serwer.

  • Cujo
  • Junior
  • Offline
  • Postów: 13
  • Pomógł: 0
Jest uruchomiony.
Jeszcze nadmienię, że pad do Xboxa360 z bezprzewodowym nadajnikiem i program na androida Yatse działają.

  • Regss
  • MODERATOR
  • Offline
  • Postów: 584
  • Pomógł: 96
  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
W EventGhost ustawiasz plugin: XBMC2 wpisujesz IP: 127.0.0.1 port: 8080 W XBMC w sekcji usługi->serwer internetowy ustawiasz port 8080 i usuwasz użytkownika i hasło.

  • Cujo
  • Junior
  • Offline
  • Postów: 13
  • Pomógł: 0
Zrobione. Nadal nic.
Jakby w ogóle komp nie widział pilota. W Windows Media Center też nic.

  • Regss
  • MODERATOR
  • Offline
  • Postów: 584
  • Pomógł: 96
  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
A dodałeś przycisk do konkretnej akcji? Co pokazuje LOG po lewej?

Załączniki:

  • Cujo
  • Junior
  • Offline
  • Postów: 13
  • Pomógł: 0
Nie wiem jak dodać przycisk do konkretnej akcji. Plugin XBMC2 nie ma już predefiniowanych akcji?
Zrzut mojego ekranu:

  • Regss
  • MODERATOR
  • Offline
  • Postów: 584
  • Pomógł: 96
  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
rozwiń sobie drzewo po prawej tak jak jest u mnie. XBMC2->Buttons->Remote i tam masz wszystkie akcje. Następnie naduś przycisk na pilocie np. strzałka w lewo. Po lewej w logu powinna pokazać Ci się akcja coś w stylu x10.Left klikasz na nią mychą i przeciągasz pod dane makro z prawej tak jak to jest u mnie.

  • Cujo
  • Junior
  • Offline
  • Postów: 13
  • Pomógł: 0
Ja to wszystko rozumiem i EventGhost widzi akcje np. środkowego przycisku myszki i je loguje. Ale naciskanie jakiegokolwiek przycisku na pilocie nie daje żadnego efektu poza zaświeceniem się światełka na samym pilocie…

  • Regss
  • MODERATOR
  • Offline
  • Postów: 584
  • Pomógł: 96
  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Czyli EG nie widzi i nie loguje przycisków pilota.
Sprawdź w systemie w menedżerze urządzeń -> kontroler universalnej magistrali szeregowej czy istnieje wpis: X10 USB Wireless Transciever (ACPI-Compilant)

W EventGhost właściwości plugina X10
Remote Type: Generic X10
Event prefix: x10

Spróbuj zmienić port USB.
Na odbiorniku od pilota masz kontrolkę? Reaguje na naciśnięcie?

  • Cujo
  • Junior
  • Offline
  • Postów: 13
  • Pomógł: 0
W menedżerze urządzeń mam tak:

USB Controllers:
X10 USB Wireless Transceiver (ACPI-compliant)
oraz
Human Interface Devices
X10 Hid Device

„W EventGhost właściwości plugina X10
Remote Type: Generic X10
Event prefix: x10”
Tak wszystko jest.

Aha, porty zmieniałem na różne. Efekt ten sam. Na odbiorniku nie mam żadnych przycisków. Wygląda to jak mały pendrive.

  • Regss
  • MODERATOR
  • Offline
  • Postów: 584
  • Pomógł: 96
  • KODI: XBMC 13 Gotham
  • OS: Windows 7 x64
  • NAS: Nie
  • MySQL: Tak
  • Sterowanie: Medion X10, Logitech K360
Przepiąłem odbiornik na laptopa gdzie mam świeży system i nigdy nie miałem na nim EventGhost’a i pilota. Wgrałem te sterowniki które dostałem razem z pilotem: Następnie zainstalowałem najnowszego EventGosta i od razu zaczął widzieć akcje z pilota. Spróbuj z tymi sterownikami. Spróbuj na innym komputerze. Może pilot lub odbiornik jest uszkodzony.

  • Cujo
  • Junior
  • Offline
  • Postów: 13
  • Pomógł: 0
Sprawdzę te drivery a jutro sprawdzę na laptopie czy działa.
Może faktycznie coś jest uszkodzone.
Odezwę się jutro. Dzięki!

  • Cujo
  • Junior
  • Offline
  • Postów: 13
  • Pomógł: 0
Sprawdziłem na laptopie żony, nadal to samo – całkowity brak komunikacji pomiędzy pilotem a czujnikiem usb. Stawiam na to, że czujnik jest zwalony albo, nie wiem, może niekompatybilny?

Wątek odzyskany z archiwalnej wersji strony.

Dodaj komentarz

Twój adres e-mail nie zostanie opublikowany.

Related Posts

Begin typing your search term above and press enter to search. Press ESC to cancel.